Power was lost from the system. Performing file system consistency check. Please wait

its been 8 days performing file system check is this normal

Hello,

I don’t think that’s normal.

How are the lights on the unit and what’s the model number of your unit?

was there any resolution to this? I have been getting this notice for the past 6 hours… it is a My Cloud Mirror 6TB… WDBZVM0060JWT-NESN

Steady blue light… and both hard drives show steady red light.

We recently moved, so the hard drive has not been connected for about 4 months.

I have bought My Cloud Ex2 ultra last week and this message happen to me last night. I decided to leave it to next day but as everyones saying it didn’t work. I solved it by myself with these simple steps:

> Do this at your own risk!

1- Unplug the device from the power
2- Remove the disk drive. make it diskless.
3- Reconnect it to the power.
4- While the blue power blinking, reset the device from the reset button behind by holding for 7 seconds or until you see the LEDs in the front goes off then it will start on again.
5- Now the device should powered on with steady blue LED power.
6- Don’t Turn Off! or unplug, bring your hard disk then insert it carefully then quickly.
7- Wait until complete reading. Now you can access the dashboard with the default IP address. Could be: 192.168.0.31
192.168.0.17 or 192.168.0.32. Better to check it form your router.
8- Everything should be ok at this moment just a matter of logging in again to the dashboard.

Note that for the lower end My Cloud models like the single bay/single drive My Cloud, which is the general subject of this subforum (My Cloud), one cannot remove the internal hard drive without potentially voiding the My Cloud warranty. Further to remove the My Cloud hard drive from the single bay/single drive units will require removal of the enclosure housing.

Hello guys,

In terms of MyCloud gen2 (Firmware Version : 2.30.165), the following steps may save you from the endless waiting.

  1. unplug the network cable,
  2. reboot your device, e.g. unplug/connect power cable or type reboot in concole
  3. wait till the blinking blue light turned into red, then connect the network cable

My 2 cents.
Kent

2 Likes

ssh to the device and stop this two processes
wdphotodbmergerd
wdmcserverd

1 Like

Connection refused…

Is SSH enabled in the My Cloud Dashboard > Settings section? If not one will get a “connection refused” message.

That actually worked after 24 hours of waiting :slight_smile:
Thanks!