Possible bricked - latest guide?

#1

Trying to reformat and now can’t access dashboard. Ping is fine, can access twonkey server and mapping network is fine. Is This Guide the correct & latest one for 2TB V1 FW4?

Thanks.

#2

Let me guess, you unbricked to the v3.x firmware then performed an upgrade to the v4.x firmware and now cannot access the My Cloud Dashboard. If so its a common problem some of us including myself have run into with certain unbricking procedures for the older gen 1 single bay My Clouds that run v3.x/v4.x firmware. I detail what I did to fix this issue that worked for me, may not work for others, in the following post.
https://community.wd.com/t/unbrick-then-firmware-upgrade-equals-no-dashboard/136666/6

Also see the unbricking methods posted by Fox_exe which can be found at the following link, see the subfolder for your particular My Cloud:
https://drive.google.com/drive/folders/0B_6OlQ_H0PxVRXF4aFpYS2dzMEE

If you haven’t unbricked yet then the link you posted is one of the various unbrick methods that many have used successfully. Sometimes people have to try several different unbricking methods before finding one that works best for them.

1 Like
#3

Thanks for reply. I’ll try the first method posted in OP as seems easier to follow. Fox_exe’s readme files are not very clear. Will report later.

#4

Back in business!! 3 broken tabs and one screw ‘spacer’ lost to carpet :rage:. Don’t have to worry on those next time though :grin:

While we’re here, is it possible to list the steps to include clean debian. I read the howto on autoinstall folder but unsure what files are needed to download.

#5

There is a separate discussion thread for the alternate OS firmware on the single bay My Cloud units. you may want to spend some time reading through the following thread if you haven’t done so already:
https://community.wd.com/t/clean-os-debian-openmediavault-and-other-firmwares/93714