Plex Server - Windows 10 - "Item Not Found"

Good day! I have been trying for several days to find a recent answer to my issue. I purchased a WD My Cloud Home 8.0TB drive, which comes with Plex Server, specifically to replace my current WD My Book, and to remove the external server I am currently using with it.

WD My Book works perfectly with my server; I am meticulous with the naming conventions required by Plex and all my TV shows and movies are tagged, display the thumbnail and synopsis of the shows.

After configuring Plex on the My Cloud 8.0TB without issue, I copied the My Cloud files “as is” directly to the My Cloud server. Unfortunately, as a result, half of the movies and TV Shows are no longer gathering the metadata.

Some poking around, I realized that, although the folders are found by Plex on the My Cloud, none of the content in some of the folders is (the ones not appearing). More pocking around, and, while trying to edit a file name of a TV show, it gave me the Windows “Item Not Found” error. This would probably explain why the metadata isn’t being collected by Plex as it may not see it.

I have NO idea what to do next. I tried duplicating the folders, zipping and dezipping to different directories, played in the msconfig to remove HREF folders…I tried a lot. I am not a super computer wiz, so don’t know what to do next. If someone can provide a solution, please make it step by step.

Much appreciated!

You should try contacting WD’s Technical Support about this for live assistance and troubleshooting

To Contact WD for Technical Support

support.wdc.com