Please Help


I have a WD 1TB MyBook Essential. Recently the device would not power on (no lights, no disk spinning…nothing) I tried multiple power outlets in the house with the same results. So I removed the hard drive from its original WD enclosure and purchased a USB to SATA docking station. The docking station works. It will read a 2.5 Seagate 160 GB laptop hard drive and a 2.5 WD 320 GB Passport. But when I insert the 1TB WD MyBook I can hear/feel the drive spinning, but it does not show up in My Computer or under Disk Management. I have data on the 1TB hard drive that I need to access. Any suggestions would be greatly appreciated in order to solve this problem.


Does the drive shows up under Device Manager?

If is not possible to detect the drive you may need to take it to a data recovery specialist.

Wait! Before running off to a data recovery specialist… Have you tried a different power brick? That could be dead. Swapping outlets won’t change that. Try a different A/C adapter.

If this MyBook essential is self-encrypting then a USB cable & docking station will not read it. It needs the original PCB in the MyBook housing.

Try the adapter swap. If that doesn’t work, then let’s consider a specialist.

Hi everyone,

Thanks for all your help.  It seems that the PCB is no longer working.  I guess I’ll just try and attempt a PCB swap.  Thanks for you help.

The PCB is probably specific to your disk. I don’t believe a different one, even of the same model and date code will work.

Oh really…

Just to clarify…even if I swap PCB using identical model numbers, I still won’ be able to recover/read the data that is on the HDD?

So am I right to think that all data on the HDD is lost and unable to be recovered?


You can try, but I doubt it very much. How do you know your PCB is broken?


I actually don’t really know if it’s broken.  I’ve removed the HDD from its original WD enclosure and then connected the PCB back onto the HDD (plugged in same PSU and USB cable) but the HDD still doesn’t spin.

The HDD will spin though in a USB to SATA docking station, but doesn’t show up in Device Mgr, Disk Mgmt, or My Computer.

The HDD shows up when I slave it to a desktop PC via SATA cable but the drive is uninitialized and unallocated.

I just figured it was the PCB since the HDD will spin in a SATA dock and the drive “shows” up when directly connected to SATA

Well, is the power brick broken?

I don’t think anything is wrong with the HDD mechanics or disk itself.

It could simply be a bad solder connection. Or the power brick is not putting out power. And I will assume you’ve tried a different usb cable. The disk needs both power and USB signal going to the PCB in order for it to spin up.

Also…I tried looking for an alternate adapter…no luck.  I’m a little bit wary of connecting an alternate one b/c I don’t want to “fry” the PCB by trying to find a different adapter…

So in any case this is what I’ve tried so far since I don’t have acess to an alternate power supply…

I put the HDD directly into a desktop computer via a SATA connection, and it showed up in Device Manager and Disk Management (not in My Computer). When the HDD showed up in Disk Management it said:

You must initialize Disk before logical disk manager can access it
Disk 0
Use the following partition style for the selected disks
MBR (Master Boot Record)
GPD (GUID Partition Table)
Disk 0 – Unknown 931.51gb – Unallocated

Since there is data on the disk that I would like to keep I did not initialize the HDD nor did I try to format it.

Next I ran TestDisk which was able to “see” the HDD, but while running the scan I got an Invalid FAT Boot Sector Error. After the scan completed it said something like:

Boot Sector Bad
Back Up Boot Sector Bad

I went ahead and continued to follow the steps in the “lost disk partition” guide and once the computer finished restarting the HDD showed up as drive E:

But there were sections of the 1TB that were still unallocated (the beginning and the end. The drive E: partition is in the middle)

Also when the HDD came back as drive E: it was converted into RAW…before when the HDD was working it was NTFS

Sooo, I tried to run r-studio data recovery software and came up with this:

Empty Space – 426.17gb
Drive E: 341.38gb RAW
Empty Space – 127.96gb

Currently during the r-studio scan the desktop computer with the WD 1TB in it randomly shuts down. The scan is never completed and the computer just powers off. I tried to put the WD 1TB back in the docking station but it still doesn’t show up.

Since the r-studio was having issues I tried TestDisk PhotoRec and was able to “recover” about 18gb of “data”  What’s funny though is that the “data” seems to be encrypted.  The files are .jsp and .gpg so I can’t open them to see what they are.

Overall it seems to me that the data on the HDD can not be accessed because of the PCB hardware that encrypts the data the moment it is place on the HDD. 

Therefore, in order to recover the data the HDD needs a PCB that is identical to the one that is “broken”  It doesn’t seem like data recovery software will work in this case since the HDD is hardware encrypted.

So…I’m begining to think that my data just might be gone for good…

Thanks for all your time and advice…any other thoughts would be really helpful

Yes Yes…I’ve swapped USB cables…tried different USB ports and different computers.  All to no avail…still no disk spinning, no power going to the HDD.

I don’t have a multi-meter to test the PSU so again I’m not sure if it’s bad…

Thanks for all your help :slight_smile:

Ok. Well. Before you started messing around with utilities you should have verified the power supply. The fact that doesn’t show up through a generic usb interface or direct connect via sata or dock is just from the disk encryption. The drive needs to work through the PCB.

If you started messing with an encrypted parition table, then yes you just blew up your data. It will take a pro service to recover this. If it can be done at all. I don’t know what steps you did to deal with a lost partition.

Again, you need to run the drive through the PCB, and that means using a power adapter.

If you have the need to mess with things, then by all means go ahead and do so. But then you’ll pay big bucks for a recovery because you do not know what you’re doing.

I am right, you are wrong. I’ve done this for 20+ years… Sorry.

You will need to take the power supply to a tech that can confirm it is putting out the correct number of volts and amps. Both need to be verified within spec.

So…just to clarify again…your recommendation is to test the power supply or buy a new one that will have the same power output as the old one…

I’ll do that…but what happens if the orginal power supply is bad and I get a new one and sill no dice with the HDD getting power…

Once the power supply issue has been resolved and still the HDD doesn’t work does that mean all data is lost b/c HDD isn’t getting power…


We’ll go from there. One step at a time.

“I went ahead and continued to follow the steps in the “lost disk partition” guide and once the computer finished restarting the HDD showed up as drive E:”

What did you do there? Hopefully nothing, because writing to an encrypted disk in non-encrypted format (i.e. without the PCB) is disaster.

Well first about the power supply,  I’m in an area where I can’t just run out and get a new one.  It will take time for a new power supply to get to me (most likely 1 month).   I can have the orginal power supply tested at the nearest mall, but again that takes time as well (maybe in the next few weeks).

And about writing over encrypted data in a non-encrypted format…ummm ooops! Well lets just say it will be slightly more difficult to get the data back…

Also I know the risks that come with DIY fixes…I am new at this and I don’t really know a lot about computers.  But if you’re willing to teach then I am willing to learn.  If I can recover the data then great, but if not I can move on with my life.  In the end though I am happy to be able to know more about hard drives and data recovery than when this problem first started.

Thanks again

I will not have time to teach them completely, I have disks to fix. But I will help with questions and point you to some basic resources from which you can learn yourself if so motivated.

These are some resources, you’ll need to understand this material prior to working on your disk.

This is what you have on the PCB. And even if you didn’t specify a password, there is encryption going on.

This PCB must be present and working, and the disk powered through it.

You may read about cases similar to your own on this forum. And there are quite a number of advanced users there, but they are also in the data recovery field and don’t give up secrets easily. Some do, some don’t.

Thanks…I’ll take a look at these resources