Oops, something went wrong

I decided to turn off the RAID on my MyCloud Home Duo and get all 8 gigs rather than 4 since I have another off-site backup setup and don’t really care about the mirroring feature. It reset and it tells me to log into the app to set it up. I installed the app and when I plug in the 2FA code, I get the error “Oops, something went wrong”. Cookies are enabled in Chrome and even tried another phone. Tried using Edge but same problem. Made sure VPN was disabled. I don’t understand why this wouldn’t be working. I checked the MyHome status and everything is green. I’m so fed up with WD. Anyone have any ideas?

I had to reset it 3 times using the reset button on the back and it finally started working.

Please note the My Cloud Home line of devices ARE NOT the same as the My Cloud line of devices. There is a separate subforum for My Cloud Home Duo discussion since the My Cloud Home devices use a different operating system and have different options and features than the My Cloud line of devices.

My Cloud Home Duo

Mobile access on iPhone worked perfectly BEFORE the hack that took the WD network down April 2nd. Cannot use mobile access now. I have the same “Oops something went wrong” error since then on 2 iPhone devices. 4 days ago, my 1st system reset from dashboard did not fully erase users. Did a 40 second pin system reset yesterday, it cleared the the users but did NOT solve the Oops error. Working daily with chat support but still no resolution - Need advice from someone that fixed the problem. Help please with my Ultra EX2