No photos showing up in WD Photos


#1

Hi,

I have a WD My Book 2TB Live drive with MyBookLive 02.10.09-124 : Core F/W as the firmware. For a short time after I did the firmware update, my WD Photos worked perfect on my iPad and iPhones. Now, it’ll allow the connection/registration/activation, but it won’t show any photos at all in any share (no shares show up either for that matter). 

I’ve checked each share setting for the multimedia sharing, and I’ve insured that the Remote Access can reach out as well. Any other tips or hints?

Thank you! 


#2

No responses at all? Or did I post this in the wrong place?


#3

If the app is not working in both of your devices then there is configuration issue.

Are you sure nothing has changed since last update? Firewall, Antivirus, anything?


#4

No nothing has changed recently since the update. I’ve tried redoing the shares, disabling remote access on the WD device, completely removing and re-installing the iOS apps with re-activation… everything is the same. Any suggestions?