No Photos Found on wdphotos accessing MyBookLive - after firmware update


#1

I can not view any of the jpeg photos I have saved on public/shared pictures folder. Only no photos found each time I try to refresh connection to the my book live NAS. WD 2 GO works ok. I don’t think there is any process going on since it has been 24 hrs since I installed it and still no pictures showing up. I do not have a MIOnet account setup previously so it may be related to that. Please confirm and advise any solution to first time WD photo user. Thanks a lot.


#2

If you turn Remote Access “Off” and then “On” under the My Book Live Dashboard > Settings > Remote Access, do you start seeing photos?

If not, please send me a PM with your contact information (including E-Mail address) and we’ll set up a troubleshooting session.


#3

Thanks! That fixed it.


#4

Please don’t forget to mark the solution as a solution, since other people may encounter this as well.


#5

As of this am Feb 1, the “no photos found” message is back


#6

Dear all, I have the same problem with my MBL accessing pictures from my IPAD with WD photos. I can’t open folder containing pictures from my Ipad, it continues to open folders on and on but never reaches picture files.

Any solutions?

Thank you for your help.


#7

Alexcuciz, make sure you have enough free space for the WD Photos cache to store photos. It will not display empty folders, so the database sees those folders as populated.


#8

I am experiencing the same issue on both wdphotos and wd2go

I have rebooted, disabled and enabled remote access and rebooted again, still no files or photos.


#9

I input activation code in my iPad for WD Photos and different code for WD 2go and after that both apps give me an error “WD Photos not connected to internet (-1009)”.  What am i doing wrong?


#10

I have no access to my pictures using WD Photos, it says no photos found

WD go still works fine.

Firmware updated, turned off remote access and back on no go.

I even tried t used your rebuild database, that errors out.

Why is this software and ty always so flaky? It has never just worked perfectly.

I have had it for a year.


#11

I have the same problem on first connection after set up?