No pictures found - Iphone 4


#1

What have I done wrong?

I have bought a My Book Live 2 TB.

I cant view photos on my WD Photos, neither on my iphone 4 or my brother’s iPod.

I can logon to my app, but I will only get a “no photos found” message. Have been like this these two months.

My device is registred to my mionet account.

Mionet service is enabled through

I have registred to mionet, but im a trial user; is that affecting my access to the hard drive through WD photos?

Will appreciate all help i can get.

THank you.


#2

Hi there, I use WD Photos but on my Android phone… I also have a trial account so it should not be a problem.

Where do you have the pics? They need to be JPG or JPEG inside the Shared Pictures inside the Public folder for the app to work…


#3

ThePizzaMatrix wrote:

Hi there, I use WD Photos but on my Android phone… I also have a trial account so it should not be a problem.

 

Where do you have the pics? They need to be JPG or JPEG inside the Shared Pictures inside the Public folder for the app to work…

Yes all those photos are are within the Shared Picture folder, however they are sorted into different folders within Shared folders, does that affect it?

Yes, they are all JPG and JPEGs.


#4

It tends to happen to me that I can’t see all my pics if they are in folder trees. Try a few pics just in the shared pictures folder and see if you can access those pics alone.

If you can’t then there’s a connection problem and I would suggest reinstalling the app and reset the Mionet service on the MBL.

If you can see the pics then that means the layout you have won’t work and you’ll need to sort the pics on another way.


#5

#6

Can you access your drive when you log into your mionet account via a browser? www.mionet.com

Also, if you go to your phone and tap the settings button, under the WD Photos category, you can see a clear cache toggle. Select this and then try again. You will see a first time setup again, but this will force a resync of the MBL with your phone.