No network shares


#1

Id like to think that im not dumb at using the computer and similar devices but this time i cant figure it out by myself...thats why i`m turning to all of u who have manged to get it working…! 

SO the problem is that i don`t see network shares in my wd…Wd can get in internet…youtube and so on! Today i installed tversity it also showed up in wd but i crashed every time i launched a movie so i uninstalled it!

I have XP asus f3ka notebookm wd tv live with firmware 1.04.17V and router witch is connected to wd wired but notebook is wirelessly . at the beginning i ran Network setup wizard named the it workgroup then took folder right mouse button sharing tab checked both share on the network and everybody can change and read files! but there is no shares !

also i started the network dds and that other service stilll  no shares… what i`m doing wrong, any suggestions/?? is there any normal turtorial which can be followed to do everything wright !??


#2

Try this:

See if this tutorial for troubleshooting helps:

http://community.wdc.com/t5/Networking/Troubleshooting-Windows-File-Sharing/m-p/92642#U92642


#3

It shows that workgoup is correct domain is showed workgroup , msbrowser is showed my computer, i can access files witch are in my hdd witch is attached to wd tv live but i can`t see shares from my wd tv live…fcuk


#4

I have a WD Live TV setup on an ethernet network in the same subnet as a Windows XP SP3 machine which holds the network shares.  At first it worked just fine.  The unit could see the shares and find the media content in the shares and play it just fine.  However, now it can find the server, login but it always returns the message “no media in the folder” or something like that.  I have tried every network share setting, permission setting with no luck.

What do I need to setup so that the WD Live TV will see the contents of Windows XP Pro SP3 shares?  The files in the shares play just fine on the local machine so I know the content is there and working.  What is so frustrating is that it was working at one point and mysteriously stopped working.

I setup a special login account on the Windows XP machine and that account has local admin permissions on the machine.  The WD Live TV will login to the server OK but that’s as far as it goes.  It then returns the error message “no media in folder”.  Any assistance would be greatly appreciated!

Bruce Elniski

Lethbridge, Alberta, Canada

[deleted]


#5

If your on XP and you’ve messed around with the sharing permissions, first thing you can try is:-

1: double click MY COMPUTER on the desktop to open an explorer window

2: go to the TOOLS tab and select FOLDER OPTIONS

3: click the VIEW tab, scroll right to bottom of the advanced settings and tick USE SIMPLE FILE SHARING

4: best to restart computer before trying again


#6

Any advice for Mac users? I updated and now my WDTV Live won’t see any network shares. I didn’t change anything on my Mac, but I can’t figure it out. WDTV Live 1.04.17 Mac network share - OSX 10.6 with SMB sharing on


#7

Am having the same problem, updated to a 27" iMac with same settings as previous machine and can see network shares but cannot log in to account, have tried all combinations with no success, have you managed to sort it?