No Local Access

WD My Cloud Home purchased from Best Buy after my WD My Cloud lost support.
3 months later I lose WD Discovery support.

Everything was great now I see only 3 folders on my network.
I tried to add another computer to back up now that’s the only user folder on the network in Windows.

So I have the user folder HP23, Public and TimeMachineBackup.
But if I log into the online cloud I see my other users and folders.

Removed all logins from windows. Tried 4 other computers and all see only the 3 folder.

Tried to delete the HP23 user and folder from the cloud tools but the login is gone but folder remains.
Tried deleting it from Windows file explorer but get “Source path to long” error.

Do I have to reset it all since there is no way to SSH into it and delete it via command line?

No. There is a clear setting function that resets the permission on the MCH without deleting online owner or users or content.

They should just pin this thread below to this subforum, but they don’t seem to want to. Clear settings is NOT the same as a system reset.

How to Clear Device Settings on My Cloud Home and ibi

The Clear Device Settings allows for device owners to reset system settings if experiencing issues with enabling local access or accessing content through the web, mobile or desktop. The Clear Device Settings is available within the My Cloud Home, ibi dashboard.

Clear Device Settings will reset:

  • Local Access toggle switch (Default = Off)
  • Local network User Name(s) (Default = not configured)
  • Local network Password(s) (Default = not configured)
  • Database values (Default = new)
    Indexing may take from a few hours up to a few days or more to complete.

STOP Critical:

The process is Not Data Destructive and will not impact data on the drive.

I am having this same issue, and I’ve tried this process, but the option to “Clear device settings” is not available for me. I’ve tried different computers (and operating systems), different browsers, the phone app - nothing works. I can log in just fine, the option is just not available.