New Problem with Playback


#1

My Live suddently stopped working and I’m not sure what happened.  I have a large library of video files on my computer hard drive and the Live is setup to view the files over the wired network.  It worked fine last night but today when I tried it after work the video never starts playing.  I can still navigate to the network share, see the file and select “play” but all that happens is the spinning circle of indecision. 

At first I thought maybe my user ID/password had been altered (not hard when the kids get to playing around in the menu) but they all said they didn’t touch it and if there were a credentials issue I wouldn’t be able to navigate around and see the files. 

I did reboot the PC last night (not something I do very often) so perhaps something changed there…?  Are there any logs or settings you can think of that I should check.

I’ll post the fix if I figure it out on my own. 

Thanks all…


#2

Welcome to the forums.

It’s possible you played an MKV file that did this – there are known “bad” MKV files (made with a version of MKVMerge after 4.0) and while their is firmware on the way to resolve this in the meantime you can fix them yourself by running them through MKVMerge 4.0 or earlier.

If this is the case to get your Live working again you’ll need to reset it AND unplug it from power for at least 10 minutes.  Then re-enter all your stuff (including user ID/Passwords) and you should be up and running.


#3

Is there a way to identify these bad files via mediainfo?


#4

Sort of. If it says its authored MKVMerge version 4.1.0 or 4.2.0, then it’s SUSPECT.

Only MKVInfo can say for sure.