New firmware... problem with partitions of the hard disk, help!


#1

Hi! I decided after two years to upgrade my wd tv live hd media player that worked perfectly with the firmware version 1.04, with the last firmware but now the system only recognizes one of the three partitions of my toshiba external hard disk!!! I also tried to reinstall the previous firmware but it remains the problem!!! is it possibile to develop a new firmware that increases the problems?!!! (my hard disk is formatted in windows vista system). can you help me please!! thanks!

p.s. I understood exactly what happens… when I install the new firmware 1.06 the media player produces a sort of error on 2 of my partions, because if I try to read the hard disk also on computer these partitions don’t work. I can repair these errors using programs like acronis but again the media player introduces these errors if I try to connect again the external hard disk. I reinstalled the firmware 1.04.22 and after repairing again with pc my hard disk, it works again perfectly as before and the media player recognizes perfectly the three partions as usually. There is clearly a defect in the new firmware that I think should be correct, thanks


#2

Ivan_762000 wrote:

I decided after two years to upgrade my wd tv live hd media player that worked perfectly with the firmware version 1.04

Does not compute. Why update if it works perfectly? That said, it’s a known but rare bug of the 1.06.34 firmware so your best bet is to go back to 1.06.15 (and from there to whatever firmware you want).


#3

yes, i decided to update only because I started to have problem for reading some videos and I thought was better to update the system, but I think this bug should be solved… also because only with 1.04.17 I solved the problem…

thanks ciao!