Network Shares with Invalid Account and Password


#1

Hi,

I’m running Windows XP SP3 and I’ve setup a wireless network in my house. My WDTV live (with firmware 1.04.17_v) is connectiong to the wireless network properly. I can go on the Internet and so on…But when I try to access a shared folder from my desktop computer, the problems begin. The device ask me for a ACCOUNT and PASSWORD to login ? I have NO password on my desktop computer. When using the default account : annonymous and pass : (blank) it says that my account/password is invalid.

I’ve tried seting up a password on my Desktop computer just to try. The passowrd was 5 letters long. When I would submit my account and this 5 letter password, the password had about 12 stars (*) entered in the rectengular box. And when connecting, it would invariabely return the message Invalid account and password. (I then disabled this password on my desktop computer…)

How come it promps for a account and password when I have not set one?

How come the password seems to be « modified » from what I enter? (from 5 caracters to about 12…)?

Thanks!

JFA


#2

see my answer in the firmware tag  ( it is regarding win7 but with a ltle knowledge you should be abled to do so in win xp )see the you tube movie in the middle …)of the post at firmware section.


#3

It will show 12 characters regardless of the actual number.    That’s a good behavior because you don’t need people knowing how long your password is…  It’s easier to guess if they do.

Are you running XP Pro or XP Home?

Try looking in the Windows Event Viewer (particularly in the SECURITY section) and see if there’s any clues in there…


#4

Hi,

I guess you are right about the password lenght being “secret”…I will not focus on that fact anymore since you say its normal.

I`m using XP pro.

I will check The security section of the event viewer as soon as I get home.

I will let you know if clues are present.

Thanks.


#5

There is nothing in security tab of the even viewer.

I still can get the WD live to access my Network shares. It prompt me for a account and password that is not there!


#6

You could check to see if simple file sharing is still active in XP

1: double click “MY COMPUTER” on the desktop to open an explorer window

2: go to the “TOOLS” tab and select “FOLDER OPTIONS”

3: click the “VIEW” tab, scroll right to bottom of the advanced settings and make sure “USE SIMPLE FILE SHARING” is ticked

Also check  “AUTO LOGIN” is turned on in the WD network settings


#7

Yes. Both the “use simple file sharing” and the “auto Login” are turned ON. It always give me back the same message:

“The Network shares cannot be accessed” When i disables those options I get the same message again.

When I go in the Video section of my WDTV Live, then it offers me to either use a media server or the Network shares. I choose Network share. It can actually see my  network host name and then when I click on it there is  this account and password thing.  I always get: “The Network shares cannot be accessed”.

My WDTV Live is on the same same wireless network and in the same workgroup as my desktop computer on which I shares the folder. When I got to “My netwok places” then I click on “View workgroup computers” I can see both my Desktop Computer and the WDTV Live. When I doule-click on my desktop computer’s name, I can see the printers that are shared, the windows sharedocs and also the movie folder I chose to share myself.  Am I mistaking in thinking that this is proof that my folder sharing is properly done?

does anyone else had this sharing problem on windows XP pro Sp3 ?

thanks!


#8

only one other thing I can think of trying is the “clear login info” on the WD network settings, apart from that it has gone above my head. lol

I’m running XP Pro SP3 and have not run into this problem. (yet)

If your trying to share films, music and pictures from your computer, you could download serviio  media server and use that till you have your network shares sorted.


#9

@Talker1310: I’ve read your post and tried all the recommandations that were in the YouTube video you posted. It did not work for me. Even though the guy was talking about Win7, many options and menus are still quite the same in XP pro. I followed his walkthrough very carefully and I still can’t get my WDTV Live to access the shared media folders.

@Markinuk: I’ve cleared the login info = still can’t access the network shares.

I’ve also tried creating a brand new User account in Windows with necessary permissions and loging IN with this new user crudentials but still can’t access the network shares.

Is there a problem with the firmware (1.04.17_v)  I’m using?

I can’t belive I’m the only one having trouble with the network shares!!

I need help with this, please.

Thanks!