Network shares no longer working

Hi,

I spent a number of hours reading up to try and find a solution for my problem, but no luck. Here’s my problem:

About five days ago I received my WD TV Live. I plugged it into my TV and attached an Ethernet cable, and after starting up it immediately asked to install the firmware update. I did this. Without even having to set up a network, the player found my shared folders on my PC (containing video), and I was able to access and watch all my files. It worked great - up until this morning.

Now suddenly I can’t access the network shares. I don’t know why this is, because I didn’t change anything on either my computer or the player itself. It’s like the button on the remote simply doesn’t work when I try to select the Network Shares. I tested the connection, and everything is fine, but I can’t access my folders via the player. The Workgroup is still running, and I can see this via both PCs on the network.

Another thing I noticed is that while the sharing worked my PC showed a little icon in the taskbar (Windows XP), showing it detects the WD TV Live. Now is no longer there.

The problem is that most solutions on the forums are very technical, and I’m afraid that doesn’t really help me, because I’m not very techy.

Can anyone help me at all?

Have you tried the “Reset switch” hole close to the USB-connection?

It is shown in page 9 of mine manual.

The player shall be fully powered on and started.

Straigthen a paper clip and insert it into the hole for a second.

This is the starting point when you are in trouble with the player.

Resetting by chosing factory resetting in the player is not effective for my player.

This resetting will not change any firmware. It will simply restart from factory settings.

Since I have to do this many times I nowadays have to keep that paper clip together with my player.

Regards and good luck!

asaleo wrote:

Have you tried the “Reset switch” hole close to the USB-connection?

It is shown in page 9 of mine manual.

The player shall be fully powered on and started.

Straigthen a paper clip and insert it into the hole for a second.

This is the starting point when you are in trouble with the player.

Resetting by chosing factory resetting in the player is not effective for my player.

 

This resetting will not change any firmware. It will simply restart from factory settings.

Since I have to do this many times I nowadays have to keep that paper clip together with my player.

Regards and good luck!

Thanks, but I already tried that. Unfortunately it didn’t solve the problem. Using the player without network sharing won’t be the end of the world for me, but it just annoys me that it worked for a few days and then suddenly it just stopped. I just restarted my router and PCs, but still no luck. Although the player did at least tell me that it couldn’t connect to the network. Why that is remains a mystery, since I tested it (in the settings) and everything was fine.

In the meantime, I solved the problem. This is partly thanks to this post:

http://community.wdc.com/t5/Networking/Troubleshooting-Windows-File-Sharing/m-p/92642#U92642

It wasn’t entirely applicable to my case, but at least it taught me about the importance of the Master Browser. To summarize, on my network there is my PC (Windows XP SP3, sharing enabled), another PC (Windows Vista, sharing not enabled) and the WDTV Live. The simplest and most elegant solution to the problem is to always boot my PC first thing (before turning on the second PC or WDTV Live). This ensures that my PC is the Master Browser (and not the Vista PC, which leads to much frustration). It’s then safe to start up the PC that is running Vista, and also the WDTV Live.

I hope that at some point Tony’s helpful post (link above) and my very untechnical approach and explanation can point someone in the right direction.

So I guess thanks to Tony (and he wasn’t even here!).

I’ve been looking for a solution for this but haven’t found any.  I’ve tried all that I’ve seen in this forum and other sites to no avail.

Until tonight, I did some changes to how I do my folder sharing in my WIndows XP.  By default, Windows XP uses simple file sharing. In simple share, you would see this…

Figure 1

You can check this through Windows Explorer -> Tools -> Folder Options.  Under “View” tab, at the bottom, you should see “Use simple file sharing (Recommended)” as “CHECKED”.

How I solved file sharing issue.

  1. Unshare all current folder shares where my movies are.

  2. I UNCHECKED “Use simple file sharing (Recommended)” as described above.  This time, simple sharing is no longer being used.

  3. I shared my folder again this time, I had the “permissions” updated to allow full control to the folder being shared using the new sharing options window.  You can see the difference of the simple share window options (Figure 1) to the “NOT simple share” window options (Figure 2).

Figure 2

  Share.PNG

Share2.PNG

Anyhow, this is how I fixed my issue.  For almost 7 months, I’ve been looking for answers and it’s only now that I was able to make it work.

Hope this helps.