Network shares not working


#1

I have a WD tv live with latest firmware and a My Book World Edition II (also latest firmaware) wired on the same router. For about a week now the network shares have stopped working and are no longer available. I tried to reset the WD TV live to default and now whe ntrying to connect to the network shares after approx. 3 min it restarts. My folders are available via the Media server but not via network shares.

Pease advise.

Thanks

ferny007 


#2

Follow the instructions below to share a folder in Windows 7.

Navigate to the folder you want to share. Once found right click on the folder and select Properties.

Open the Sharing tab.

Once on the sharing tab, you will see an Advanced Sharing heading. Click on the Advanced Sharing button.

Check the Share This Folder box.

Enter the name you would like this folder to appear on the network as in the Share Name box.

Click on the Permissions box.

Select the users you would like to give access to and the permissions you would like to assign to that user

Click OK to close this window

Click on OK to close the Advanced Sharing window.

Finally click on OK one more time to close the folder properties window and save your changes


#3

Network Shares also not working for me.

Which is weird cause other computers on my network can access shares.

Also, I can transfer files to and from the USB drive connected to the WD LIve box.

DDE Services are running.

Workgroup has been renamed in the unit to my network workgroup.

Latest firmware installed.

Still no joy…have spend days on this to no avail

z


#4

PS. Navigating to Network Shares on the unit is as far as it goes…it just sits there…z


#5

See if this tutorial for troubleshooting helps:

http://community.wdc.com/t5/Networking/Troubleshooting-Windows-File-Sharing/m-p/92642#U92642


#6

Thanks for that link…good info…

Now, I show one server only…I don’t show the WD Live server…and I see the shares using net view at CMD

I also see the USB drive hooked to the WD Box…and I can copy files to and from that box from my computer.

SO it seems most of the networking is working.

BUT…when I go to Network Shares on the box…nothing happens…nothing shows.

One question…is NETBIOS over TCP/IP required…because I have that disabled…I’m using NetBEUI for security reasons…z


#7

NetBios over TCP is definately required.