Newest firmware no network shares

After installing the latest firmware the network shares option does nothing.   It doesnt search for devies it doesnt say no network connection it just sits there like you are not even selecting the option.  This all worked fine before the update.  I have tried resetting the device to factory settings.   Unsharing then resharing my drives.  I am not sure what else to do.

1 Like

I have the same problem.

The device is conected to the internet, but  after this upgrade can not connect to the Network Shares.

1 Like

I have the same problem. after every reboot, I have to reset the network settings of the WD box (Settings->Network Settings -> Setup -> Automatic). Then I can connect to the shared folders.

1 Like

“Downgraded” to previous firmware 1.06.16

reset to factory settings

and all is well.

For anyone that hasnt already done so I wouldnt “upgrade” to the latest firmware until they get this fixed if you use network shares.

You can find a the previous version and instructions here

http://wdc.custhelp.com/app/answers/detail/a_id/5800/~/how-to-roll-back-the-firmware-on-a-wd-tv-live-hd-media-player-or-wd-tv-live

1 Like

I have the same experience as AndreG13. After every reboot, I have to reset the network settings to get the Windows shares to show up. If I go into Network Settings and select Setup, Automatic, then the Windows shares will show up in the Network Shares list.

The next time that I shut off the WD box and turn it on again, the same thing happens (the Windows shares do not show up).

I experienced the same behaviour on my second Live I just updated yesterday: no connection to my NAS’s shares despite proper settings. However, I only had to power-cycle (there’s still no restart option as with the current model) and without changing any settings it suddenly work when the device came up again.

Having network shares auto logon ON in network setup completely disables the devices ability to access network shares.

If set to OFF, box will ask to log on to network share every time. Annoying, but now network shares somewhat functional.

Alternatively, auto setup network in network settings every boot. Once again, annoying but functional.

I tried this sequence:

  • Clear Logon information

  • Set Auto Logon to OFF

  • Settings - Network Settings - Network Setup - Auto

  • Connect to shares with proper credentials

  • Set Auto Logon to ON

This yielded:

Device saved network share details for 1 soft power cycle (from remote control), network shares worked fine, then failed with no response to selecting network shares icon on subsequent soft power cycles.

I thought this may just be an aberration so tried again.

The device saved the network shares info for 2 soft power cycles then failed on selecting network shares icon of the 3rd cycle.

Very disappointed.

How to properly configure your computer, to connect to your media player

 note one  a password for boot on welcome screen  is necesarry…

Make sure you have the network name exmpl: HOME;

go to networkcenter > advanced settings for sharing

network detections: on

files printerformat: on

public folder sharing disabled: on

options for media streaming: disabled  (block all)

128 bits: on

password protection: disabled

use user accounts and passwords: on

*the comp, will probably ask you to sign out, don’t do this.*

next step:

disk sharing: off

(create a folder to put in the films)

go to the folder properties

then tap security > 

advanced > change permissions 

then remove the tick at inhertible permissions of object parents

remove the names in the window .

then click add > add everyone (check all the names)

put a tick next to the:

following rules  doubleclick on the name  >a new windows opens.

 Fill in the Remarks>

Browse throug  files/execute file>

See maps/ reading data>

Read remarks>

Exetended remarks>

Read permission>

Then  administrators > check names

Put a tick at: Fully  administer

After that pt your own name  to it

The same as adminstrator

Everything apply  and ok to it./

After that   same file> flilesharing > advanced( under properties file>( sharing en advancedsharing)

Put the name of the file to it (movies)

Now you can see the file is shared

Reboor wd player

Look at network settings 

Look if   next under eachother stand

ON

HOME 

ON

Autoplay  OF

Go to video > networkshares> name of  PC  > enter OK 

Now you can see several discs without filling the password or login

After you rebooted your WD you can switch several disc  back to shared

Download the wd link tool and instal it 

http://support.wdc.com/product/download.asp?groupid=1003&sid=110&lang=en

after that you can set mediasteaming   ON 

note :take care of your firewall that it gives permission 

experiment a little bit whit your settings  most proberly it wil work  …

sorry for my sometimes bad english    this is tranlated from the dutch form  …

you also wil see that you can acces files with other pc’s without filling  the password…

grets from holland in the snow  …

Same problem here. Planning on downgrading.

Shame on you Western Digital for not properly QA’ing your firmware and releasing this into the wild!