Network Shares disappeared


#1

I did the most recent firmware update and my network shares disapperared on wd tv live+.Then I rolled back to the previous version but still no luck.I cant connect through settings automatically anymore.I can see media servers fine.Please I need help—somebody help me.Why would a manufacturer send out such a terrible update really beats the heck outta me.?


#2

Reboot your modem and router.  Something in either likely got bunged up.  If the shares come back, re-install the firmware again, and if the shares disappear again, just recycle the modem and router again.  Good luck.


#3

Thanks Mike!!!  I tried your two methods mentioned in the other thread.But no luck…


#4

Still not working?  Well, HELP please from other forum members!


#5

Have you reset your player. Press the side paperclip button for a couple of seconds with the player fully booted up and then release it. The player should reboot. Also try unplugging from power for some minutes.

What are trying to connect to?


#6

Finally got it working reset everything and not put any password…Thanks guys.