Network Share Worked...Now Nothing


#1

Hi.

I have had my WDTVlive player working for about 3 days. All I have used it for was playing videos from network shared folders on my PC. This had no problem for these days but when in the middle of watching a video, it cut off with a message stating that the connection had been broken. Now when ever I go to any of the networks shares on anything, it can’t even find the shared folders. It doesnt show anything so I dont even have the option to put in the user and pass again. However it still finds my media servers. Now again I didn’t change anything from when it was working. It just stopped dead in the middle of the video and hasn’t been able to read any of the shared folders.I can still access all the network shared folders on other computers as I have been able to access them when I tried to see if something happened to that. So yeah, basically the device was working fine and then alll of a sudden it couldn’t even find the shared files anymore. Everyhting still works fine with the connection as well, as I can play the youtubes and it still finds all the other pcs media servers with no problem. Anyone have any experience with this problem? Thanks in advance.

Adam


#2

you are not alone.   Read my reply in this thread http://community.wdc.com/t5/forums/forumtopicpage/board-id/tv_live/thread-id/1637 


#3

Hey thanks for the reply.

Something I noticed going on is when WDTV Live isn’t picking up the network shared folders, it  is when I just have one computer on the network turned on. Each time I log on to another computer and have two or more on at the same time, then WDTV live will recognize the shared folders. Don’t really understand why it does this. Maybe someone else that is having the same problem as me can try and see if this changes anything for them. thanks again.


#4

I’ve been having similar issues. I just got my WD TV Live a few days ago. When I got it home and plugged it in, it worked perfectly, detecting my network shares. Life was good.

A couple of days ago, I wanted to move some things around in the area where the WD TV Live is set up. I powered it down with the remote then unplugged it. After I plugged it in at the new location and fired it up, no network shares would show up. As others have described, pressing OK seemed to have no effect. No error message of any kind, just… nothing. Nice UI choice, BTW.

Last night I was done watching videos so I powered down (put in to standy by technically, I suppose) the WD TV Live with the remote. When I went to power it up again a couple of hours later, once again no shares were visible. As described in the original post, other functions (YouTube, videos on a USB stick) work fine.

I’ve since tried everything I could think of to get the network shares working. I’ve tried switching on and off every network and video related setting I could think of on the WD TV Live, I’ve rebooted the router (which is sharing the drives) and tried tweaking its settings too. Three computers on the network are able to see the shared drives without issue, and I’ve tried rebooting and reconnecting them too.

At this point I’m at a complete loss. WIthout the network capability, I wouldn’t have bought the WD TV Live. Is someone at WD working on this?


#5

I had this EXACT problem.  The network share button just stopped responding.

The fix that worked for me was a simple reboot of my cable modem and router.

Good luck.


#6

If you leave it for a few minutes (or reboot) the share will start responding again.

Maybe this will help??

http://wdtvforum.com/main/index.php?topic=3251.0