Network share issue


#1

 I just spent the day hardwiring the ethernet cable to the WDTV ( had to run it 100 feet thru many walls and closets) I was so psyched that my WDTV was finally going to play those 20-30gb 1080mkv movies flawlessly  I was bragging to my family about the quality of video they were about to see and bam then the device froze.  Powering off did not work.  I had to do a reset, now when you click on network shares nothing happens.  It looks grayed out.   It  works when connected as a local drive.   I did test the wired connection before I invited them to watch and it worked perfectly for about an hour.  I just installed the latest firmware yesterday.  I have windows 7.  Did it crash?

thx


#2

When you go to the “check connection” option, what does it tell you?  (It may be a router issue, such as not properly assigning the IP).


#3

it says connection ok


#4

we finished the movie that was viewed via local drive.  I tried the wired and wireless connection and it now works,  I did not change anything.   I guess it was a temporary glitch that I hope doesnt happen again or at least for a few months.  Any ideas if it does happen agin?


#5

The problem is back.  Nothing happens when you press the network share button or network server button.  U tube works.  If it was a problem with the drive wouldnt it just say no drive found or error.  It just does nothing.  This happened a few days ago and without making any changes it started to work again.  Now it doesnt.  I tried to reset but did not do any good.  Did  the WDTV just go bad?  Any advise?  I would appreciate it.


#6

If this is intermittant then there is some network issue around your set up rather than just the WDTV Live failing. Though network share is not without its problems.

Can you detail your setup more. i.e how everything is connected? Are you using a media server? Can windows see the  device?

I know it sounds silly but what order are you switching things on. Plus have you reset to factory defaults once you did the wiring. Are you able to get into your router set up screen and see anything odd?


#7

After a firmware update its best to:

reset via the side button with the unit on

reset to factory defaults via the internal menu

unplug the unit from the power for some minutes (not seconds)

Do all 3 one after the other before using the unit.

Other users have found that this sometimes helps when they have a problem like yours.


#8

Tried that but still the same issue.  I did the update a week ago and it worked fine for a while afterwards.  It has gotta be something else.


#9

More detail on your setup please.


#10

I have windows 7 I used to do it wireless now it is wired.  It worked wired for a few days without any issues.  I have a WD HD 2TB, I am running the latest firmware which worked up till yesterday.  What other info can I provide to you??  Thanks


#11

I refer to my post a few turns ago.

How is it wired in. Where is the router? What order are things switched on. Can you see the WDTV LIve from the PC? Are you running a media server.

Plus the wd 2tb hd. What is that, inernal, external? Model no?


#12

It is hard  wired thru he router,  It is about 15 feet away but running thru a 100 ft ethernet cable …, The WDHd is external My Book Essentials.  Not running a media server.  I use my harmony remote.  Th HD is  on when I turn on the WDTV.    I do not see the WDTV anywhere on my pc,  Where woulod I find it.  It is not under devices.  How do I get it back?


#13

I fixed it.  The allow media streaming was off.  Why would it go off without me telling it to??  This is the 2nd time it happened?  At least I know now what it was just curious why it went off??


#14

Not sure if this is useful.

http://windows7forums.com/windows-7-networking/14291-windows-7-xbox-360-streaming.html

Sounds similar to your issues.

I use vista rather than 7 and in my computer window I can see the WDTV LIve when it is switched on. Do you not have similar in Windows 7? If you cannot see it  this suggests a router issue. In researching your question I came across a blog from Microsoft which noted about disabling the context menu when no play back device was detected. Also made  a lot of reference to issues around DMR negotiations.

http://blogs.msdn.com/e7/archive/2009/05/12/media-streaming-with-windows-7.aspx


#15

Thanks!!   Looks like a very similar  issue.  Thanks for the info.  I will dig deeper into it and hopefully figure out what I need to correct or change.