Need Safe Point Help...Please!

Greetings:

I have two 4TB MyClouds…the first (1) I use as common nas storage for household pics, docs, music, etc. and currently has approx. 1.6TB of data on it. The second (2) I use solely for safe point storage. I’m using Linksys routers and Win 10 PC’s, iPads, iPhones, etc. The two MyClouds are connected via the LAN.

The above configuration has worked for approximately a year up until a month or two ago when there was an error updating the safe point. Over the last couple of days I’ve done the following to solve.

  1. Rebooted the router
  2. Deleted original safe point
  3. Completed full restore of MyCloud 2
  4. Completed system restore of MyCloud 1 (System restore only so I wouldn’t have to move data)
  5. Reboot both McClouds
  6. Created new safe point.

After staring the new safe point in 6, above, it will run overnight and copy approximately 70GB before it stops and emails me the error: There was an error updating your safe point and the event code is 1102. The error window shown on the PC indicates: Your safe point cannot be updated due to a failed request. Please try again. (36323). I will update the safe point again and it appears it will start over and will stop again a few hours later with the same error reports.

Does anyone have any ideas how to resolve the above. A next step I may take is to ensure both MyClouds are connected to the same router. When working, MyCloud 2 was connected to a Linksys switch that connected to my Linksys router. I’ve recently added an additional Linksys switch switch…but I don’t think this is the problem.

Take a look at this and see if it could be your problem.

cat0w
USA

This looks confusing and i’m not sure what it would mean if I made the
changes. As I mentioned, the safe point created successfully and updated
successfully for a year. What would change to make me consider your
suggestion…thanks in advance…John

I’m looking into what the error might mean.

I have an almost exact setup as you. My first question would be … Have either/both My Clouds done a firmware update recently?

Hi,

I have three WD devices. 2 MyCLoud (3 and 4TB) and A mybook (2TB). All devices are on the same gigabit ethernet switch. In my network I recently added the 4TB as the 2TB becomes old (1 week ago). At the same time I upgraded the firmware of both MyClouds and ever since Safepoints have stopped to work. I wanted to make a safepoint from the 3 Tb to the 4 TB and indeed after the night it stops, sending a mail with error code 1102.

So I recognize your problem.

In fact the 3TB device is giving me more problems at the moment. Performing Full test under system diagnostics (under settings --> utilities) fails and states I shoud call for support. Creating backups from my PC to the 3 TB device is also not working properly. It seems very instable and slow.

So I had to take out the 3TB instead of the old 2TB and now have a computer copying the content of the 2 TB to the 4 TB as also the safepoint of the 2TB has failed.

I am considering to factory reset the 3TB hoping to get it running stable again. When I have a safepoint running and working again I will report what I have done. I anybody has a good suggestion please let me know.

Hi all, I did some experimenting and learned some things that might help.

  1. First I turned out to have files that did not copy. I accessed the disk with SSH (using Putty) and tried to copy the files under linux and that gave an I/O error. So I figured out I must have bad sectors. I performed a bad blocks scan (in linux, using google to find out what to do) and found a serious amount of bad blocks. I put the file with the bad blocks on a network drive that was mounted from the nas. Then I unmounted the NAS disk and used fsck.ext4 to mark the bad-blocks. After which I rebooted. Now I started to load files to the disk again and it worked.

  2. Then I started to make safepoints again. First 200 Gb and steady adding data every day. I now have 1.0 TB on the 3 TB disk and all are in a safepoint on my 4 Gb disk. I noticed:
    a. Email alerts state the safepoint was OK, whereas the Web-UI states it is not. For me the safepoint seemed OK.
    b. Automatic starting of safepoints crashes a running safepoint operation (so it seems). This means when I have a safepoint to start at 23.00 and it takes more than 24 hours, it will crash the next night when it is started again. So when the safepoint takes a lot of time run it manually and only when most of the data are copied run it automatically.

Now I have a working safepoint again. Somewhere in the above process I updated to firmware …105 I do not know whether this had any influence.

I hope someone is helped by sharing my experience. Bye

Thanks everyone for all of your help. I spent considerable time performing various changes to try to create the safepoint. In the end, backed up all data from the WD MyCloud to various other hard drives, etc in my house (WHAT A PAIN!!!) and factory reset each 4TB MyCloud. I now have been able to create a safepoint but it will now not automatically update per schedule I set. I had enough room to create a second safepoint and this safepoint will also not update automatically per schedule…yes, all firmware updated. Anyway, I’ll post separately regarding this…Thanks again.