Lost Safepoint seems to be still running

Hello everyone.

I received a 4TB MyCloud device at Christmas time with the intent to use it for SafePoints from an existing 3TB MyCloud that I had previously purchased. I set up the new device with another name, and brought them both online with no problems. I began a safepoint operation, an it seemed to be running with no problems. By that I mean that it was showing me a screen on my web browser showing current file names, amount backed up, and percent complete. Over the course of several days it indicated I had backed up 460 GB of 960GB. Progress seemed to be slowing down, but was still going on.

AT this point something occurred which I believe to be unrelated. My network consists of a typical router - it’s an 802.11 AC protocol, which of course has connections to the 2 MyCloud devices, and an extended which is also 802.11 AC protocol to provide access in dead spots in my home. primary users of it include a printer, and iMac in my wife’s office, and her iPad and iPhone. A couple of days ago she complained that she could not access it - it was online, with a green indicator, you could connect to it, but it provided no service. I tried to restart it but could not get anywhere. After trying several things, I brought it to the same room as my primary router to try to resetablish the connection. The manual for the device implied that I needed to reestablish the connection between the 2 devices by using the WSP button, so I did. IN the process of doing the same on the primary router, I accidentally powered down the router. I powered it back up, and was able to solve the connectivity issues with the extender.

I then went to check on the progress of the safepoint process, and discovered that all of my IP addresses had changed - apparently DHCP had reassigned numbers to everything. The first problem I ran into was that the address for the backup MyCloud was now I could not use this address to access the device, as it told me that the UI on this device was restricted. The only thing I could think of was that since this is the first address handed out by the router, then somehow it was “special”. The solution was to power off the router again, cross my fingers, and hope the addresses got assigned differently this time. Not what I call a professional approach, but low and behold, it worked, and when I accessed the MyCloud devices, all was well.

Thanks for putting up with my ramblings on background. Here is my problem.

When I now tried to access the safepoint operations, they seem lost to the browser based software. I cannot see them; when I go to the primary server and look for safepoints it reports that none are available, and the screen seems to thing none have been created, as the manual indicated help links appear. But if I try to create a new safepoint, the message that a safepoint operation is in process appears. The device itself seems to be doing something, as I can feel drive movements through the cover, and the lights on the back are flashing in a manner that indicates to me that there is network traffic to the backup device, which would otherwise be idle.

So my questions are:

  1. Is the safepoint operation indeed still in progress?

  2. If so, is there any way to pick up the status for it, and determine where it is, and how much is left to do?

In case someone asks - the firmware is up to date - release 04.04.05-101 on both devices.

Thanks in advance for any assistance, or just your time in reading this.


I would suggest you perform a 40 second reset on the unit. This will change the IP address again, but will refresh the interface and hopefully show you if there is a safepoint running or not.
The 40 second reset is actually a System Restore. It will no delete any data, but if done correctly, will change any permissions you have assigned to a Share, therefore, you will need to reassign them.

Once sane access is restored, go to the router’s UI, find the table of allocated IP addresses (often found in a ‘network view’), and force the DHCP server to always use the same IP address for the MyCloud. The means to do this will vary with the router, but will usually be something like ‘always use this address’, ‘set infinite DHCP timeout’, ‘set infinite DHCP lease time’, or something similar. You may even be able to force a static IP address for the MyCloud.

Two Questions from your well appreciated responses…

  1. My Router is a D-Link model - they seem to call this a DHCP Reservation - according to their documentation it allows me to always have the same IP address assigned. This sounds like what you are talking about, but just wanted to make sure. Am I correct in thinking this should be done for both MyCloud devices. Should the address be in the range normally given out by DHCP?

  2. Cpt_Paranoia, it sounds as though what you are suggesting needs to be done on the primary MyCloud device. Just want to make sure before I embark on this.

BTW - I am familiar with the 40 second reset, having had to use it when I got the backup Cloud from my daughter.

Thanks for all of your assistance.