MyCloud Ex2 Ultra OS5 fan loud at 19 °C

i ve a new NAS and i upgraded to OS5. i can listen fan always running, even if i’m not using NAS.
i have a older NAS (same model) but OS3, fan isnt running at 19°C while the new one, it is.
CPU = 5%
RAM = 55% (OS5… with OS3 it was 40%)
Process Details:
restsdk-server 0.0 272mb
httpd 0.0 18912
nasAdmin 0.0 14112
php-fpm: 0.0 9728
php-fpm: 0.0 9696
httpd 0.0 9536
httpd 0.0 9248
php-fpm: 0.0 8832
and so on…

if i disable CLOUD ACCESS, fan becomes a litle bit slower, but it’s still faster than the older nas with os3.

i’m afraid FAN will die in some years, if it’s always turn on even in winter!
what is your experience?


Please refer to the following KBA:

Hmm no sir, it continue to be loud often, more than before to upgrade. Sometime even if i’m not doing anything with NAS, it moves fan at full speed for some minutes. it’s not upgrading even because i disabled “automatic firmware upgrade”.
And RAM is always 55% minimum busy. Why did they created OS5 if it’s heavy and MyCloud Ex2 Ultra has only 1gb RAM?
i think i will sell and buy something different but never upgrade to OS5.

1 Like

@konig87, I would try upgrading to the new firmware just released yesterday that has some fixes with device standby & memory usage to see if it helps with the fan problem.

i’m really afraid this new one is worst than before. But i also think they could not create worst Sofware than before, then i’m upgrading right now :smiley:
OS3 = 27% ram
OS5 = 55% ram
with nas doing nothing.
WD would not deserve my money anymore, but i know errors may happen so of course i still trust in it.

1 Like

@konig87, here is a KB regarding the memory usage display. Hope this helps:

Exctly Jchen: “normal memory used% = 50-60%” , i think it’s too much because if i try to do more stuffs in the same time, it begin to be slow because all ram is full.
OS3 was only 25-35%. Maybe it was less safe, or there were less options-tasks, but it worked fine.
is there any way to come back to OS3? i ve read something, using PUTTY…