MyCloud EX2 and Dropbox Issue

Hello,

I recently installed the Dropbox app on my EX2 and configured it to my Dropbox account, but no Dropbox folders are appearing on the EX2.  What am I doing wrong?  The device is synced properly to my Dropbox account – meaning, the EX2 shows up as a synced device when I log into www.dropbox.com.  I updated to the latest firmware 2.10.302 prior to begninng the Dropbox install.  Could this be related?  Is anyone else having this issue?

Thanks!

Your question is probably better served in the My Cloud EX2 forum.

http://community.wd.com/t5/My-Cloud-EX2/bd-p/mycloud_ex2

Hi,  welcome to the community. 

In the dashboard it should show you something like in the picture below. If you go into the location where it says there, do you see the folder?

I can’t even get to that point.  I have successfully added Dropbox as an app, but when i go through the configuration process and log into dropbox to authorize synchronization, all appears well until I get back to the dashboard.  The Dropbox app page appears like it has still not been configured.  Again, this is after I click “configure” and follow the process.  I tried restarting the EX2 and unsyncing/resyncing on my Dropbox account to no avail.

Capture.JPG

Try  this.

No change.  I seem to be caught in a loop:  click “configure” in dashboard Dropbox app → click “sign in” in dashboard Dropbox app → redirect to dropbox.com to screen prompting to allow access → click “allow” on said screen → screen closes automatically → start over again from dashboard Dropbox app.

Any other suggestions?

Unfortunately the only other thing that comes to mind is uninstalling and then re-installing dropbox. Other than that I would recommend you to  contact support

same here!

any slutions yet ???