My solution for connection issues between My Cloud (6T, Gen2, firm.2.29.119, twonky v.7.2.9-11) and Samsung TV (8 series, UN48H8000)

Hi,

After reding a lot of other topics like this, I’ve done 2 steps that solved my problem and I didn’t found around here (follow some steps that other people suggested too, maybe it helped out with these steps I’m about to tell).

So, after a few days trying to connect MY CLOUD (6T, gen2, firmware 2.29.119 and twonky server v.7.2.9-11) to my Samsung TV (8 Series - UN48H8000), all I got was MY CLOUD device at my TV source options, couldn’t see any files. After some changes, I got the files, but could not start the movies. Got many kind of errors, like “no support for this file”, or “verify network connections”.

For information: All my movies are stored in “Movies” folder, and each movie has its own folder with the movie it self and the .SRT file; I was using wi-fi connection (router - TV).

The solution to see folders and files:
At Twonky configuration page, “Sharing” option, in the fields where you inform the folders that your media is located, by default, system do not put “/” in the end of it. All I have to do is to put it manually. (ex. After point my Movies folder, the system wrote “/Movies”. I just change it to “/Movies/”)
With this step, I got all the folders and files listed at my TV.

The solution to play the movies:
So, after that, I tryed to play the movies, and received many kind of errors like told before. But knew was anything wrong, couse the TV read that kind of file and confirmed that Twonky version also read. Tryed to connect the TV directly with a lan cable.
The movies started to play nice and smoth.

Another things I’ve done reading around, don’t know if with out them I would have any success: STATIC IP for My Cloud; At twonky “advanced” configuration menu, disable “Restart on NIC changes” option.

Hope these tips that worked for me could help some one.

Best regards,

André

1 Like

Hello,

Thanks for sharing this with the community. Hope this helps other users.

Hi their!

Thanks for your post. Im having the same issue where I dont see any files on my media server on my samsung TV (UE55JS8500).

I have the folder solution however it didn’t seem to work. I tried many options as with a “/” or without and with perhaps a “” but nothing seems to be working.

I also made a post about my issue here:

Have you done anymore steps besides adding a “/”? Thanks!

Pieter,

First of all, I’m sorry about the delay to answer you…

I have fixed the IP at my router and in My Cloud configuration as well.

Just that that I remember…

Pluged the TV directly in my router thru a network cable, the movies was crashing while playing.

But I’ve noticed that after the “/” it resolved the missing files thing…

Hope something works for you.

André