My setup is working but

Hello all

I have Linksys WAG320N router and WUSB100 wireless adapter.  WDTV finds adapter fine but the only way I can connect is if I turn off the security on my router, which of course I would rather not do.  Its only set as WEP as thats the way I like it as I work on older machines that arent WPA etc capable.

I have updated firmware on WDTV.  The disk that came with usb adapter says ver which I see from others has worked.

Any ideas?

So, you’re saying that when you configure the Wireless on the WDTV that you put in the SSID and the WEP KEY, but it still doesn’t work?

What are the symptoms?

Hmm odd

I have just changed it to WPA-Personal (TKIP or AES) and now its connecting!!!

I would however rather it be WEP, any ideas?

I had no problems using WEP (but it was a while back.)

When you say you just changed it to WPA-Personal, I’m assuming you mean you changed your ROUTER?   Because if you changed it on the WDTV and it worked, then that means your ROUTER must also be WPA.

Just out of curiousity, why do you prefer WEP?   It’s a weak protocol; it was cracked almost a decade ago.

I changed it on my router yes.  I had chosen WEP in the WDTV and had it set in router, just wouldnt connect.  Changed it to WPA on router, then manually set it in WDTV and it connected.

Will clear settings and try WEP again.  I repair computers for a home business, many laptops arent WPA comp, WEP is easiest.  But if I have to change then ok, will just change to WEP when I get the odd non-comp devices.

Wooohooo, figured it out, now on WEP :)  Thanks for your reply, something about what you said got me wondering whether I had cleared login settings so did that, reset up and viola :slight_smile: