My Passport Wireless Pro Windows 10 File Explorer problems


#1

Hello all,

I’m having trouble accessing my files on My Passport Wireless Pro (2 TB) through Windows 10 file explorer. When I go into “Networks” in the file explorer, MYPASSPORT shows up as a “storage” device (picture 1). When I click on the icon, it just brings me to the Dashboard UI in my internet browser.

I thought I was doing something wrong so I tried connecting to it on my PC running Windows 8.1 and it worked great. It shows right up in the “Networks” folder in file explorer as a “Computer” (picture 2) and when I click on the icon, it opens up the “Storage” folder on the My Passport Wireless Pro HD which allows me to access my files… Easy, works great. I even tried on my mobile device and on my Mac running OS X El Capitan, all work great. I’m only experiencing this issue on Windows 10

Am I doing something wrong?

Model #: WDBP2P0020BBK
I have the most current firmware installed on the My Passport Wireless Pro (v. 1.01.11)
I’m running Windows 10 64-bit version 1607 OS Build 14393.447

I have some computer & networking experience, but I’m in NO way an IT guy. Therefore, this is a bit difficult for me to troubleshoot on my own. I’ve searched online for a solution and could only find one other person with this same problem back from early 2016. Unfortunately, there was no solution in their thread.

I bought this product as a way for my employees to have access to a centralized hard drive where we can all share files between one another in the office. I also have employees who travel on the road so being able to access the hard drive through Wi-Fi from a hotel room after business hours was a big selling point. Unfortunately, everyone in my office uses Windows 10. If I can’t get this to work on Windows 10, it’s basically useless for my needs and will need to be returned to the store.

Any help or advice would be greatly appreciated.

Thank you.

(picture 1)
.

(picture 2)


#2

My Passport Wireless Pro DOES NOT support remote access through wifi from a hotel room.
The product you need is My Cloud and I suggest PR2100 for business use.


#3

Thank you for the response @SBrown.

My employees on the road would only be accessing the hard drive through their mobile devices (iPhone & ipad) using the mobile app. None of them use or have a PC. Would they still be able to do that with the My Passport Wireless Pro?

I am interested in the PR2100 and was planning on upgrading to it if I can show my employers that the My Passport Wireless Pro works. They are new to this technology and are hesitant about spending the $600 for the PR2100 before seeing the MPWP work (especially with Windows 10). If we upgraded to the PR2100 in the office, we’d use the MPWP as an off-site backup.

Do you have any advice as to why I can’t access the hard drive in Windows 10 file explorer?


Wireless Pro, no NAS, auto connect and can it be direct charged?
#4

Hello,

No because remote access is not supported by My Passport Wireless Pro.
It’s local LAN only when in NAS mode and local PC when in DAS mode.

No because the Wireless Pro does not provide remote NAS type backup.

  1. Power off My Passport Wireless Pro

  2. Connect to your Windows PC in USB mode and allow windows to install the drivers.

  3. Safe eject from Windows

  4. Power on My Passport Wireless Pro

  5. Ensure that your Windows 10 PC is connected to the same LAN (Router) as the My Passport Wireless Pro.


#5

Hi there,

Was wondering if you were able to resolve this issue? I just bought a new laptop that has Windows 10 and the My Passport Wireless works fine on my old computer (Mac) but shows up as “Storage” on my new Windows. I can access the media (videos, photos) through the browser but what’s more important for me are the files in the drive, which I cannot access.

Thanks.


#6

Hi. I was troubleshooting why the My Passport Wireless Pro drive does not show up as a Network share on Windows 10, while it does on Windows 8 and older OS?

I came across a possible reason, which is that the SMB 1.0/CIFS File Sharing Support is disabled in Windows 10 by default now. This is to prevent the likes of WannaCry ransomware attack, which spread on the network through the old SMB v1 protocol.
So, be careful, you might be at risk.
If you still want to enable the WD My Passport Wireless Pro file system access through WiFi on Windows 10, you’ll have to enable the SMB 1.0/CIFS File Sharing Support through ‘Turn Windows features on or off’ option. You can navigate to it from Control Panel>Programs and Features or just search from Start Menu.

Restart the computer after enabling it. Connect to your Wireless Pro’s WiFi network, then you’ll see your Wireless Pro as a network share.


#7

I’m suffering from this problem and I just found a solution.

Just a little info about the context I was in:
I got 2 laptops with Windows 10. One can see the Storage Disc in the Network area, another doesn’t.

I’ve tried multiple solutions:
I’ve connected the drive using the cable, installed WD Access (It’s in one of the default folder you can find on the HDD in a folder called: WD Apps for Windows), disconnected the cable, put the drive in wireless mode (just turned it on.) , connected to the drive again via wireless and used the WD access. It worked (still doesn’t show up in the Network area).

I’ve learned few things. I can access the passport files without the program itself using the following 2 URL which you can put in any folder explorer (go to your computer and put the following in the Directory path):
- Using the IP or the name of the device as shown in the picture below:

Remember, these are the default IP and Name of the device. You need to replace them with the right one you got.

It will ask you for a password. These are set in the dashboard you see in browser. The default is admin as a username, and without a password.

I hope this help.


#8

Hello DRiv

Omarsz’s reply is close, but you might have to use “ftp://” before your drive’s IP address in Windows Explorer.

It looks like it’s a standard IP address for the wireless drives, but you can check yours through the properties of the wireless connection after you have connected to the MyPassport’s wireless connection. You’ll see something like: 192.168.60.1.

Once you have it, use Windows Explorer’s FTP and type the following (using your own drive’s IP of course) into the address bar:

ftp://192.168.60.1

You should then see your drive’s “Storage” folder and you can then manage files on your wireless drive.