Guys wanted to share this with you:

After going crazy for several days about mycloud’s well-known defects, I managed to put it to sleep disabling the indexing tasks that seemed to neverendingly keep it awake. I followed the instructions founf in another thread copying the commands through ssh. I don’t care about thumbnails nor dlna since I access mycloud as a simple homenetwork storage unit even from my media players.

Now the disk will live longer and generate less heat and it goes standby with the pulsing blue light.

I know this was extreme solution but I tried everything else with no results.


P.S.  I kept firmware v03.04.01-230

How to do this?

This is a good post that has the steps to disable them

See Workarounds

as a side note does anyone know what you truly loose by disabling wdmcserverd and wdphotodbmergerd?

I have disabled them and performance is much better but I am not sure what I lost by doing this, everything I have tried works although media serving seems flakey