My Cloud Home Offline


#1

Hi,

My MyCloud Home is coming up as offline in WD Discovery, and an internal server error comes up whenever I try and log in. This is been happening for about a week and I can no longer access it through finder.

I have unistalled and re installed WD Discovery a couple of times, I have shut it down and rebooted, checked my router, I have checked for any updates on my computer, turned firewalls and antivirus software off and on, checked the file sharing settings and tried logging in to the server as a registered user which didnt work, I can connect as a guest but can’t see anything.

I have checked the IP address to create a bug report, following this;


but it just says not found next to key and message.

I have gone through the steps listed here, several times and still nothing;

The LED lights are all steady and indicate that it is working, I can connect through the web app and on my phone.

This problem is on my MacBook Pro running High Sierra 10.13.5 with avast anti virus (don’t know if this could be the problem, i have checked message boards for avast but can’t find anything). I have done everything I can think off but there are still problems, if there is anything else anyone can think of looking at to solve this it would be much appreciated.

Thanks


#2

Hi ambermiller,

As you have done with the troubleshooting, you should try contacting WD’s Technical Support about this.

To Contact WD for Technical Support;

The link below will allow you to call support.


#3

Hi,
Any word on this? Did you manage to sort it out? I have been trying to upload my iTunes library from my Mac for past 3 days and every time it gos offline and I need to start all over again…very frustrating!! Have tried via dropbox, usb and Ethernet. Used archive to make the portions of the library a single file which uploaded faster but then wouldn’t unarchive on the drive afterwards. Tried uploading small 5gb folders of music and crashed each time as it neared the end.

I have sent email to support 2 working days and no response. Have tried everything listed in the links above and more.

Will be returning for full refund if no response from WD this week.


#4

Hi,

I got no help with this, and never got a reply from them. I still have a problem occassionally but a recent update seems to have fixed mine for the most part, but I never figured out what the problem was and haven’t been able to find an answer anywhere either.

Sorry I can’t be more help.