My Cloud Home 4To impossible à connecter

J’ai acheté il y a quelques semaines.
Je l’ai installé facilement, et j’y ai stocké +/- 3To de données (fichiers, photos et films).
Sans aucun changement, un matin, en allumant mon PC, je n’ai plus eu accès à mon disque externe : aucune connexion depuis le PC, ni depuis l’appli, ni depuis internet.
J’ai changé de réseau, j’ai changé de PC : toujours le même problème…
J’ai retiré anti-virus, pare-feux, etc : rien de mieux !
Autre info : la LED blanche clignote lentement (selon moi) !
ça fait des années que j’achète des produits WD, sans aucun problème : c’est la première fois qu’une telle chose arrive !!
Je ne voudrais pas perdre toutes mes données stockées…
Quelqu’un a une idée ?
Merci

Salut LaurentP, :slightly_smiling_face:

Il existe plusieurs significations de LED et, sachant qu’il n’est pas toujours facile d’exprimer le comportement d’un voyant, je pense avoir trouvé un article qui pourrait t’aider à mieux comprendre l’état de ton appareil, en fonction de la LED affichée : « LED du My Cloud Home - Comportement de clignotage » :

A partir de là, tu pourrais également suivre les étapes de cet article vu qu’il se réfère exactement à ton souci concernant l’impossibilité de se connecter sur un My Cloud Home depuis l’Application Web, l’application Mobile ou Desktop: « My Cloud Home Pas Détecté, Pas Trouvé, Ne Peut Se Connecter ou Périphérique Hors Ligne »

Bonjour,

Impossible de connecter mon my cloud home 3tb a mon reseau, je branche le cable d’alimentation et apres 5 min la led blanche clignote rapidement selon moi. Qu’elle pourrait etre le probleme svp?

Milan