"Must Reboot Computer" Before Running Acronis True Image

I keep getting a popup stating “You have to reboot your computer before running Acronis True Image”. I have rebooted several times, uninstalled True Image, made sure the registry looked clean, and re-installed. Same message. I tried the “Repair” option in the install script. I even re-downloaded ATI, and tried all the above again. Same problem. I am stumped, so am turning to the community.

I am trying to install ATI Version 33 (ATI2016WD_build33.zip). I am running Windows 10, Version 1903, OS Build 18362.295.

Have you looked at the Knowledge Base?
https://kb.acronis.com/

Here is the latest ATI, have you looked at it?

I found a solution to my problem. Instead of “powering down” my computer, I did a “restart”. Bingo. ATI now starts.

I’m guessing it’s some kind of “power down” optimization that W10 is doing that confounds ATI. Whatever it is, a “restart” doesn’t do it & ATI likes the way the system was re-booted. A subtle software interaction that I wanted to document.

I have been struggling with what appears to be a similar issue.
I go thru the automated or manual clone process(s) one gpt 4tb drive to a gpt 3tb drive and while Acronis does something, it never clones. It asks all the questions and gets to the Reboot one, I reply Reboot, the PC turns off and when it comes back, it starts Windows. The drive to be cloned too appears to be untouched, there are zero files on it. I will give your solution a try but am very confused about Shut Down vs. Reboot. As I recall, I wasn’t given a choice, were you?

Mike – it’s a choice you make when you shut down the system. ATI wasn’t shutting the machine down, the script was telling me I had to do it (manually) to use the newly-installed ATI. You can “Sleep”, “Shut Down”, or “Restart” when you try to shut down W10. I was always choosing “Shut Down” (makes sense, right?), but ATI never thought the machine had been re-booted afterwards. I got the idea to try “Restart” instead, and, surprisingly, that worked.

I think it’s something in W10’s “Shut Down” logic that’s trying to make restarting faster. They’re not really shutting down the system, but rather some shortcut.

Something for you to try: do a “Shut Down”, but then pull your power cable (if you’re not using a laptop). I’m guessing that will really be a “Shut Down” to ATI. If you try that, please post your results here.

Does it matter that my PC is Windows-7?

My theory might only be pertinent to W10. Microsoft might not be doing the same things to shut down W7 as W10 – but you never know. I know my Windows XP system offers a “Restart” option in addition to “Shut Down”. So you probably have that in W7, too. It doesn’t hurt to try it. You’re not going to hurt anything.

I would try the “Restart” idea first. Then the power cable idea, if you’re using a desktop. If you’re using a laptop you would have to remove the battery. That would be more work than simply pulling a plug. That’s up to you.

If none of the above works, let’s hope someone else in the community can offer some suggestions.

I tried multiple variations of the Cloning procedure with no success.

I tried your suggestion and unplugged my desktop rather than Restarting from Acronis, same results.

I tried your suggestion and Restarted from Acronis, same results.

I tried your suggestion and Restarted from Windows, same results.

Then I noticed something: the Drive number was increasing every time I tried another variation.

I am up to seven (7) now.

I will Attach a Snip It for you to see.

Sounds like you’re not experiencing the problem I had. I can’t help you with cloning issues – I haven’t done one in a long time.

I would suggest asking Western Digital Tech Support. I have no idea how responsive they are, but it’s worth a try. Visit this page & fill out their form: