Music files show 'No Media Found'

I have just set up my new Hub. I finished transferring all the media from my PC and an external hard drive on to the Hub’s internal drive yesterday and it all played with no problems. This morning however when I go in to the music files the folders and cover art are there but when I go in to any of the folders it says ‘No media found’. Has anyone got any suggestions?

Thanks.

I resolved this problem by renaming my folders, eg: 2010 // Mexico --> 2010 Mexico. It seems that some caracters don’t be appropriate.

That doesn’t explain why all the music played fine last night but now seems to have disappeared.

If you have any special characters, the Media Library can get corrupted, which would make them invisible if you’re browsing through the AUDIO menu.

Can you see the files through FILES menu?

Yes, they are all in the file menu but all missing from the ‘Music’ folder, They can’t all have become corrupt surely?

Julianito wrote:

I resolved this problem by renaming my folders, eg: 2010 // Mexico --> 2010 Mexico. It seems that some caracters don’t be appropriate.

sounds like Live PJ boots?  

They’re back! HOWEVER when I switch the hub on now it asks me which source I’d like to connect to (the internal drive or my external drive) I obviously wish to connect to both so does anyone know how I go about this? At the moment it’s one or the other.

billyhot wrote:

They’re back! HOWEVER when I switch the hub on now it asks me which source I’d like to connect to (the internal drive or my external drive) I obviously wish to connect to both so does anyone know how I go about this? At the moment it’s one or the other.

 

 

 

Do you mean an external network drive or a directly connected USB drive. If its a network drive then you have to press the red button to change between drives. However if its a directly connected USB drive then you simply select all local storage

I have a hard drive directly attached. When I choose video, music or photo and press the red key i get the choice of Local, network share or media server as a content source. i click on local and i am then given the choice of Internal or USB 2. I don’t have an option of ‘All local storage’.

billyhot wrote:

I have a hard drive directly attached. When I choose video, music or photo and press the red key i get the choice of Local, network share or media server as a content source. i click on local and i am then given the choice of Internal or USB 2. I don’t have an option of ‘All local storage’.

 

 You have the media library switched off. If you turn on the media library you will be offered ‘all local storage’ once the ‘compiling media library’ is finished.

That did it. Cheers.