Login Timeout - MyCloud PR2100

Hello I have a WD My Cloud PR2100. I have had it some months and its worked perfectly, all of a sudden when I try and log in to update my flex server app, it will no longer sign in and I keep getting a timed out message so have no way of being able to log in. I am accessing it from my Mac and can access my files on the drives just not enter the interface setup.

Can anyone help? I am a bit of a computer novice.

mycloudpr2100.local (The address I use to log in to the device which has always worked in the past now gives a timed out message)

1 Like

Hi, i also have a PR2100 and the exact same issue. Overnight the firmware was automatically updated. I received this system message via e-mail:

Following events are generated on your MyCloudPR2100 .
Event title:Firmware Update Successful
Event description:The firmware was successfully updated to 2.31.193.0722.2019.

Since then I can not login into the dashboard. I always receive this message:

Error
Login timed out. Please login again.

Looks like the latest firmware has a fault. WD please help!

I just found out that by using Firefox or Chrome insted of Safari, I did manage to login without an error message, but couldn’t click nothing in the dashbord, it was dead. After leaving it open for a few minutes it started working.

1 Like

I had the same issue, after the early July firmware update to my PR2100 and MacOS 10.14.6 - I am able to log in to Dashboard using the explicit IP address (I have it set up as Static) but not using the Bonjour alias MyCloudPR2100.local - I also get the log in timeout. Works perfectly in a Windows 10 VM operating via Parallels, though. I’ve reported this as a support case to WDC.

Hi, I have just tried to login using Firefox and it worked perfectly seems there must be a bug with Safari and the new firmware. WD please help fix this, no one has responded to my support ticket as yet.

Sadly the same situation for me. My PR2100 has stopped allowing dashboard access via mycloudpr2100.local - however it is running, PLEX is ok and accessible, just can’t update PLEX manually as required due to no access to PR2100 dashboard.
Please WD - we are all waiting on some feedback and hopefully a solution?

Problem resolved by 4 Second Reset of the button on the bak of the unit. All good now.

@edwardcox We are unable to reproduce the Login Timeout issue mentioned in this thread. What web browser and version are you using?

I’m having the same problem - I can’t log into my PR4100 via Safari since the firmware update on 8 Aug: after I enter my name and password, the screen goes blank for a few seconds, and I then get an error-dialog saying ’ Error. * Login timed out. Please login again.’
I’m running MacOS10.14, and Safari 12.1.
Following advice from the other users, I found I could log in using Chrome - but Safari still not working.

One additional issue: it seems that my PR4100 had been stuck in ‘system rebooting’ mode for the 10 days since the ‘update’ - I only realised something was wrong when Time Machine reported it hadn’t backed up to it for 10 days. Is this a flawed firmware update?

@dow please refer to the following article for the System Rebooting Message.

“System Rebooting” message displayed on My Cloud LCD Screen

Answer ID 17441

Many thanks for input on recovering from System Rebooting.

Oddly, the WD website says Version: Firmware Release 2.31.183 (05/20/2019) for the PR4100 - whereas the drive itself and dashboard report now on 2.31.193 - which is presumably the firmware update done 08.08.19…

WD Community.
We’ve created a knowledge base article that explains the cause and solution for the Login Timeout Issue when using macOS Safari browser. Thanks for reported the issue and we apologize for any inconvenience this has caused.

My Cloud Dashboard Login Time Out Safari Browser

Answer ID 28638