Live hub not connecting to internet and computer through router


#1

Hi guys,  spent a day trying to figures this out…Help please?

Bought a LIve Hub and a Netgear N150 router.   Setup new router…I get internet fine with the router on my Windows 7 64bit computer.

Hooked up Live Hub to new Netgear router…light on router flashes ocassionally from the port the cable is plugged into but when I run Automatic in  Network Setup on the hub I get  “Unable to obtain an IP addresss.  The WDTV has limited or no network connectivity”.

so I went into my router settings through 192.168.1.1 and wrote down all the numbers I found for network address, IP address, subnet mask, gateway IP and DNS etc.  I dont know what all they mean but entered them manually to the hub in Network Setup.   Still nothing, same error message.

I tried plugging ethernet cable from Hub directly into modem and then I do get the internet on the Hub and can use Netflix. but if I plug into router again, I get nothing.

Tried plugging Hub directly into back of computer with ethernet just to see if that would have the computer and Hub see each other but they dont.

Is there something I missing? I tried restart button on bottom of hub already.  Firmware is the newest via a thumbdrive upgrade.  I realize it’s more work to get my computer to see the hub after reading all the post in this forum…but for now I’d just be happy to get the internet to my hub through my router.

Any ideas?..am I an ■■■■■?

Thanks,

Michael


#2

I meant I went to my router setting at www.routerinfo.com   not 192.168.1.1


#3

It SHOULD be working. I can’t think of what the problem is. Try unplugging and resetting both the router/modem and your WDTVLIVEHUB. Unplug all for at least one minute.


#4

I tried everything.   Called WD, he walked me through everything I’d already done.  At the end he asked which router I had. He then said it wouldnt network or get the internet with my router. That it wasnt compatible.

To tell you the truth I’m not sure I believe him.  He sent me to the page which shows a list of compatible routers…there are only about 15 on the list.  But I’m very surprised that the Live Hub only would work on such a small list of router brands and models.

I"m going to try a different router in the next couple days but not sure it’s the problem.


#5

Those WD Call-center folks need to be educated that the list is NOT exclusive when it comes to routers.

You need to make sure that the router is handling the DHCP requests from the local devices.

Do *** NOT *** use the same numbers you found in the router…  That’s the ROUTER’S information, and by duplicating them, you’ll create all kinds of problems.


#6

Make sure you don’t have MAC address filtering on the router enabled. If you do, you need to add the Hub’s MAC address to the filter list. You can find this in the About Mochi screen in the setup mode.


#7

I appreciate your comments…and could you explain how I would know how my router is handling DHCP request from the local devices? (whatever a DHCP request is).   I havent the foggiest idea what that means.   though I assume I look in the www.routerlogin windows?

so if I don’t use the same numbers from my router( none which really matched in name what the HUB was asking for to fill in) , what numbers should I be using?

I know I’m not a dolt, I’ve built several computer but this just seems way more complicted than it needs to be.  Maybe exact, clear instructions on WD’s side of things would have helped?


#8

thanks.   I already boxed up the router to return but I’ll set it up again and look at that. 


#9

ok but WHERE do I get all the correct numbers to enter into the Live Hub Network Setup window.   spent all of today and still can’t figure this out.   I can connect Live Hub directly to modem and get Netflix great but once I plug it into router, I get red X’s on the Check Connection window on HUB.  Please be more specific…where do I get all the correct  IP, Internet and Gateway and DNS numbers??


#10

Is your router plugged into the internet modem on the WAN port of the router?

Do your other devices in the house get internet access when it’s setup like that?


#11

I was about to give up but I went and bought another brand of router.   Lynksys E2000 and all is good.  went to Network Settings…clicked Automatic…and boom!  Netflix works great.

Netgear support can bite it!  They said it wasnt their router…that its the WD Hubs fault, then they wanted me to go to their paid support area. 

thanks to all the posters that tried to help. 

Michael