LED for the second drive always off

at my My Coud Mirror the LED of the second drive is always off. The Dashboard says everything ok. RAID status is ok and the status of the drives is ok. I’m a little bit confused if really everything is ok.

A restart of the library didn’t help. I don’t think that the LED itsself is the problem.

Firmware is the newest 2.11.178

Please help me.
best regards Markus

Just bye the bye, you don’t mention which My Cloud Mirror you’ve got, my MCM Gen2 is on 2.31.149.

WD My Cloud Mirror 1st Gen. Sorry but what a silly comment. Time to leave WD and the premium support.

In what way? Did you say what device? Premium support in a public forum?

Is there any reason not to do so? Anyway. I tried to contact WD directly. No answer. I tried by telephone. No connection under this telephone number. And that at several numbers provided at the WD support site. Shameful. But, as i read, normal behaviour from WD.

Hmm… well I have not had/needed any interaction with WD at all so can’t comment on their level of support.

I’m not an expert in any way as, I think, is obvious and when I saw your post I looked at the web page of my device and saw a far later firmware version.

My intention was to suggest that you should add information about what device you were talking about but perhaps I worded it in an awkward way. It was however well meant and obviously relevant.

No problem. But if you read through the forums you will know that the WD support is awful. My problem now is that i don’t know if i have a raid 1 system (the dashboard says i have) or if one disk is missing. That all the support telephone numbers are not active, shows how they support you.
I think i will order a new Synology NAS. A little bit more expensive but more powerfull and german quality and german support. From WD i’ll keep the name which means now for me: WD = Weg Damit, which means throw it away.