LED blinking red .. after updating to OS 5

Hi,
MyCloud it is not more accessible after updating to OS 5.
Before everything was working fine, but now the LED it is blinking in red color and it is not accessible anymore …
any solutions ?

Thanks

Try a 4 second reset. If that doesn’t work, try a 40 second reset. Did it look like the update was installed?

1 Like

Thanks for your suggestion. I still did not tryed the 40 sec reset, since I am afraid of loosing all the data inside.

The update was done completely, since I also saw some of the data from the new app. But the day after was disconnected and no more accessible

Did you get the same problem ?

40 second reset doesn’t delete data and shouldn’t cause any system changes that would jeopardize it. There’s always a risk but I think it’s pretty small.

Mine has done exactly the same the red light is on solid, I updated the operating system to 5 it worked fine for 3 days, then it would not work
The blue light started to flash, and then the red light came on.
I have over 3tb of data on the drive.
So please can someone from WD help department help me to solve the problem.
I’am desperate Thank You.

1 Like

Red Light indicates a fault condition.
The solution will depend on the condition and if you can access the Data in the Shares or the Dashboard AdminUI.

Solid and Blinking Red Power and Drive LED Status on a My Cloud

Answer ID 24755

Hi, you cannot enter in the Dashboard since it looks disconnected with blinking RED LED.
This happened after installing OS5…

1 Like

Hi,

I received emails from Western Digital for several weeks telling me to update my WD My Cloud drives to the new OS 5. Then I did it, everything seems to work OK but after about two weeks without power, both devoces no longer boot (1x WD My Cloud 2 TB - the hard drive certifies and switches off again directly … does it endlessly / 1 x WD My Cloud Mirror with two 8 TB drives, which flashes blue briefly, then red, while the hard drives repeatedly produce a very negative clacking noise).

Sorry WD, first driving the customers long term with emails to update and then the drives don’t work anymore… very bad!
I want my data and two working drives back!!!
… and no, neither the 4 second nor the 40 second reset did anything!!! … and I tried several times on both drives!!!

Marcus