does not connect after updating to OS 5

Hello

After a message will arrive to update to OS 5 and proceed with the update, the device does not connect. It has the blue light flashing rapidly. I have reset 5 seconds and 40 seconds removing the cable, but it remains the same

Hola

Después de que llegara un mensaje para actualizar a OS 5 y continuar con la actualización, el dispositivo no se conecta. Tiene la luz azul parpadeando rápidamente. He reseteado 5 segundos y 40 segundos quitando el cable, pero sigue igual

Hi @Welfus,

I understand that the drive LED of a My Cloud is blinking blue and does not go into solid blue LED mode.

Please refer to the following KB article for troubleshooting: Blinking Blue Drive LED on My Cloud

Hello again

Since I upgraded from OS 3 to OS 5 it’s like this. It has been that way for more than a week. I need to get those files back
Thank you

You should try contacting WD’s Technical Support about this for live assistance and troubleshooting.

To Contact WD for Technical Support

support.wdc.com

I am passing through the same situation. I don´t know what happened. I tried to connect to My Cloud to access my files and noticed that is it unavailable. Performed 100 resets and nothing changes. The blue led keeps bliking fast. Even tired to connect it directly to my notebook and no access. May be it have upgraded firmware and something gone wrong.

And there is no support on this issue. I searched a lot and nothing to do. It seems my drive is frozen or dear.