Fast bluelight after power cycle | no access

Hi,

Received recently a warning e-mail to upgrade to OS5 for MyCloud 8TB (latest OS3 firmware installed with the dashboard warning to upgrade to OS5). I Didn’t and I wouldn’t before upgrading one of the PC accessing My Cloud trough local network with WIN 7 (sigh…).

Nonetheless, I went to check the dashboard and also noted that one of the 2 USB disks connected to it was not recognized and was inaccessible trough network Drive mapping. I disconnected both the USB connection to MyCloud and also My Cloud and USB power cables.

When connecting again I got the usual blue flashing LED for a while but with a burst of 1 red blink. No access This repeated 2/3 times and then the blue LED kept blinking for 36 to 48h (I was hoping for some form of auto recover…). Power cycled the unit again and the behavior is the same as before.

Can some one help me to gain access my data?

Thanks in advance,

MJB

@MJB Have you already looked at these.
Find Answers and Discussions (wd.com)

If your device actually got updated to OS5, search through (via the forum search feature - magnifying glass icon upper right) the OS5 subforum as there are some posts there about blinking blue LED’s post OS5 update.

Also the following WD Knowledge Base articles (via the Knowledge Base link at top of page) may be relevant.

https://support-en.wd.com/app/answers/detail/a_id/17203

https://support-en.wd.com/app/answers/detail/a_id/25694

https://support-en.wd.com/app/answers/detail/a_id/15538

1 Like

Thanks.

I Didn’t upgraded to OS5. It is a OS3 problem.

MJB

Thanks.

I didn’t upgraded to OS5. It is a OS3 problem.

I had already gone through those 3 links (sorry for not stating it in the original post).

I’ll wait for 7 days until next August 1st (I’ve got a 8TB drive…anyone with a similar experience on the time it takes?) and then if not available with a continuous blue link try to perform a system restore although trough the reset pin (my device doesn’t have on button).

My router doesn’t “see” the MY Cloud Device (it’s a fixed IP). The IP and MAC Address are listed with a “not available” status. Should I unplug the network cable during this blue blinking LED recover operation or not? Will it ease the recover supposedly underway?

Additionally, does the system restore erase the data? Or only the Users/Passwords, IP, shared data configs,etc.?

Thanks again in advance for further help.

MJB

If one set a Static IP Address for their My Cloud through the My Cloud Dashboard one can try performing a 4 second reset using the reset button on the back of the My Cloud enclosure.

Critical: The following process is Not Data Destructive and will not impact user data on the device.

The 4 Second Reset will reset the following:

  • Admin Password (No password by default)
  • Network Mode (Default = DHCP )

How to Reset a My Cloud (single bay) Device
https://support-en.wd.com/app/answers/detail/a_id/24022

Other troubleshooting steps, if they haven’t been tried. Try a different Ethernet cable on the My Cloud. Reboot or power cycle the network router that the My Cloud is connected to. If anything has changed recently on the local network like adding a new network device or changing broadband providers that may potentially be a factor or cause.

1 Like

Hi,

Thanks again. Trying the 4s reset but after 5 min I can’t see yet an attributed IP on the router. No problems on the router either. Ethernet cable is working well and connection leds are Ok (1GBps). Just seeing a lot of blinking blue light with an occasionally 1 red blink. Can’t figure if it is a repeating sequence unfolding (n blue links + 1 red blink) over and over or a random one.

EDIT: Just timed it to more or less 19s between each redblink. It is doing a repeat sequence… :frowning:

I may have some hard drive failure (sector damage, etc.)?

Going to try the 40s offline reset for a system restore if it doesn’t erase data. I believe only the system configs are reset and I have to setup the drive association to mycloud.com again, shares, users, etc.?

Thanks again in advance,

MJB

Typically if you see a red front LED it means there is a serous issue with the hard drive. Either firmware failed to load or the drive is going bad are some examples of when one may see a front red LED. One can refer to the following WD Knowledge Base article for more on the LED colors and alert messages.

My Cloud Alert Codes, Descriptions, LED Status and Email Notifications
https://support-en.wd.com/app/answers/detail/a_id/17203

Ultimately if the drive is not accessible and one hasn’t been backing up (SafePoint / Backup in the Dashboard) the My Cloud to an external USB hard drive; one may, as a last resort, remove the hard drive and connect it to a computer (using a powered USB to SATA adapter/docking station or spare SATA port) and attempt to recover user data from the drive. Because the My Cloud drive is formatted for Linux one will need to either use Linux (for example: Create a bootable USB stick on Windows | Ubuntu) or a Linux driver for Windows (for example: Linux File Systems for Windows | Paragon Software).

1 Like

Thanks @Bennor

I’ve performed the 40s reset and waiting for the 15 min setup time. No blinking red light yet after a few minutes … fingers crossed.

I’ve got a SATA USB adapter somewhere, hoping not needing it…

MJB

EDIT: My router sees the device and DHCP attibuted an IP (the same fixed one due to router memory for MAC address)! Didn’t stop blinking blue, still no browser access obviously.

Blue Led fixed after some 10 min.

I now have access through browser to the device. Initiating setup again.

MJB

EDIT:

Only had to setup users. Shares were not erased apparently but were reset to public access status. Reestablishing network mapping on PCs.

Added the device to my cloud account.