Issues with Media Sever


#1

Hi,

I just got a WD TV Live Plus today and it’s pretty cool so far. My current setup is a Windows Home Sever NAS with 6TB of space. When I connect to the Media Sever and select videos and then the “Folder” view, it shows all of the videos in the videos folder just fine. The issue is there are sub folders in that Videos folder that it’s not showing up. If I select “All Videos”, the videos that are in the sub folder are displayed!

If I select Network Shares and then navigate to the NAS Folders and select the video folder, the sub folders appear just fine.

Any idea what is going on? Is this some limitation of WD TV Live Plus and I’m unable to view sub folders from the “Folders” view of a Media Sever? Or is something wacky with my unit? Any guidance would be appreciated!

Also, Is there a way to reduce the menu items that display? For example, when I select Videos from the Media Sever, I’m show Music, Pictures, Playlist and Video. I really only want Video to show up. Then once I hit that I’m shown Actor, Album, Genre, Playlist… You get the idea. It’s a little bit of a pain to have to sit there and scroll down to select something I want!


#2

Are you connecting to the WD TV Live’s media server, or a media server on your computer?


#3

My setup is an INTEL SS4200-E NAS running Windows Home Sever w/ 6TB of storage. It’s setup to share media and I was using an Xbox 360 to access the media before. Media Sharing is enabled for my Music and Videos. I can connect to it via the WD TV Live either through the Media Server or Network Share menu. But when I select the Media Sever, the sub folders from within the Video folder are not showing up, only the media in the main parent folder. That’s if I select “Folder” under the media server. If I select “All videos” all of the videos (including the ones in the sub folder) show up in one huge list.

Is that easier to understand?


#4

This may sound dumb, and I’m no expert on servers, but did you give permission for the sub folders to be shared as well as the main folder.  Hopefully, one of the other guys will see this and also respond.