Internal Server Error MacOS Mojave still not solved?


#1

I have desktop software WD Discovery 3.0.384 My Cloud Desktop 2.1.0.193 Software version on the device 5.0.3-103.

MacOS Mojave, 10.14

I still get the internal server error in Wd Discovery. I have tried reinstalling WD DIscovery, rebooting my device, rebooting my Mac, etc.

What is the status of this fix?


#2

@tgessner If you are still experiencing “Internal Server Error” when sign in to MyCloud.com using My Cloud Desktop 2.1.0.193, please open a support case with us and provide the WD Discovery and Desktop App logs.

https://westerndigital.secure.force.com/ind/?lang=en_US


#3

I opened a support case and was told that version still does not support Mojave. I am still waiting now Nov 19.

Western Digitial has lost my business in the future. Unacceptable.


#4

This is still not solved??


#5

No, I received an email saying the new release was due out any day, that was over two weeks ago. I just opened another case.


#6

Did you get a response on your case? This has taken far too long.


#7

I received a response from someone that did not understand the problem. I will have to reply again.


#8

I am so over this. I wish WD would just compensate us for the devices and take them back.


#9

Any luck?


#10

No not yet, I have the updated software but I get the same “Internal Server Error”.


#11

WD Community,

If you are still getting the Internal Server Error on macOS Mojave 10.14 with WD Discovery 3.2.256, please contact support with your information.

  • Collect the WD Discovery and Desktop App Logs
  • Screenshot of “Resources and More” from WD Discovery
  • mac hardware model/year
  • Put “Internal Server Error on macOS Mojave 10.14 with WD Discovery 3.2.256” in the subject of your case



#12

I am sick of getting the runaround on this. If you can’t get this resolved for me within the next few days I am returning the device for a full refund before the warranty is up.

I have done what you suggested already and I got the response that the software update hasn’t been released yet.

I have submitted ANOTHER new request. Case number is below. Note that the link you provided for the support case does not allow for you to attach the logs nor does it allow you to attach the screen shot.

New case number is 120818-13452316

My case number from my previous support ticket is 100418-13285632