Mac beta user Mojave - WD Discovery


#1

Hi guys, Hi WD team

I’m a MyCloud home user and I’m a Mac beta user for Mojave.
The App WD Discovery doesn’t work with the Mac finder (App in the Taskbar is running, but no action in finder) As a result I can’t see the folder in the finder and I can’t work directly in Mac with my MyCloud home storage. I only see the network myCloud home NAS with my TimeMachineBackup.

Question to WD Support: Do you have a beta version I can use. If yes you can get response and analysis of your new software
Question to users and WD team: Could you name me the connect to the server, especially to my account (not public user or guest!!!) inclusive name and password? My mail account as name doesn’t work.

Thanks.


#2

@aXelB

  • The current release of WD Discovery has not been qualified on macOS Mojave (Beta).
  • There is no beta version of WD Discovery for macOS Mojave (Beta) at this time

#3

Hello,

Is there any workaround to use my cloud home with Mojave? some manual way to add it to the sidebar?

Thanks,

Doron.


#4

as you can read - NO
:frowning:I’m not happy. I expected a little bit more support 2 month before golive of Mojave.


#5

Still no support. We are trying to test your software as well as Apple’s. I expect more from WD.


#6

Im wondering when they will update it. I sent over several emails and now its close to launch. The public beta is on 7 and many apps have adjusted. Its not good cause this is one of thevery few apps that dont work


#7

Ok at this time was 23 July. Its now mid-Sept and still no solution. Apple have release several betas and are close to an official launch.

I have owned my device less than a month and if I had known what WD responses to OS development was like, then I probably would have gone with Seagate.


#8

the current beta is basically a release candidate - it means, that the system is in the freeze release state… and still no joy from the WD… maybe the solution is to stop using MyCloudHome…


#9

i bought a wd my cloud home today and i have the same Problem. In this status i can´t use this System. When is the update coming, or is there a workaround right now? Your are writing that i can use WD My Cloud Home with Mac??? :flushed:


#10

You can access it via the browser (which is a lame solution, but it “work”).

I wish there was an alternative for wd discovery or a completely different firmware to run on the disk itself.


#11

But they are working on it?


#12

God knows! My WD app has updated itself in the last few days, to 3.0.384, for bug fixes, but the finder integration is still broken, as it the ability to log in to My Cloud Home via the toolbar app (Internal Server Error), although if you just click on the x in the top corner, it does show me as being logged in and connected. Really poor show.


#13

#14

Come on folks - give us something here! I can sort of understand that while it’s beta software you may be working on it (although many other companies quickly adjusted their software so it worked), but Mojave is released today as free upgrade across the globe. Mac users who have their MyCloud Home Devices will be updating in their droves…


#15

@nistrali, it’s in the article: “end of October to mid November time frame” - it’s “only” 6 to 8 weeks to wait for accessing your own data (and yes, we can use webpage…), or buy our new shiny device… only for £666,66 :stuck_out_tongue_winking_eye:


#16

Same problem after the Mojave Update: The MyCloud Home is not in the finder. No access to my own data :frowning_face:


#17

Good Job WD. Apple made next OS Mojave available as Beta for very long time and you did not do any compatibility issue. Now it’s out to millions of Mac users and they can’t use their own my cloud via Wifi. This kind of support to customers is ridiculous. I won’t be buying any WD anymore.


#18

I can even reach my disk from the web interface…


#19

I can even reach my disk from the web interface…

Yes that its possible via Web Interface but not a really solution.
I can not believe that WD wants us to wait so long.

Funny is that Plex works and I can stream my movies.


#20

Actually I meant to say that I could NOT connect to the MyCLoud all of a sudden either from the web interface or with the IOS . It says it is off line …