I keep getting User Not Authorized Message 400057

That is correct.

I am NOT sure if the error is tied to the device name or the IP. Changing either seems to trigger the failure.

This caught my eye because I have a similar setup and it is working fine… for now.

Last night I changed my device name again, and the IP address. No failure.

You mentioned in the first post that you changed the workgroup as well.

Do you have a custom workgroup?

Are you running a domain?

Is your computer part of perhaps a work domain?

Do you have a second computer that you could try to access the EX4 with?

Sorry, I don’t mean to play 60 min. Just curious.

I just had a thought.

These products will not let you access the web interface if you are on a different subnet. This is supposed to be a security feature.

Can you try going to Settings and turn Dashboard Cloud Access “ON”? Then change your IP/Name.

Also, just for my information, what is your network scheme?

Okay, So it seems there were some intermittent server issues on WDs’ side. They have reached out to me and let me know that it should be fixed. I tested it and all seems well. Have been up for 3 days with all changes in place and no issues.

issues are back.  Not Authorized Message 400057 and cloud dashboard failure, WD buy some engineer and tester, those  highschool boy’s aren’t doing any good. 

p.s. when is WD goning to respond on their failing Product. 

For me this issue was never gone!

:angry:

Smasher wrote:

For me this issue was never gone!

:angry:

Hi guys, this issue is currently under investigation.

I’m having this exact same issue when emailing links. I have the latest firmware on a EX4 box.

Same issue here. Very, very frustrating.

Still no solution?

Did you update to the new firmware?

Yes, I did.

No change, then I made a factory reset and changed nothing. Everything was fine then for a couple of hours. Now I came home, same **bleep** again!

No connection to the cloud and user not authorised.

We are looking into this. 

I also keep getting this annoying error code!!

How is the work proceeding finding a solution?!

Here is another buggy WD EX4.

It is really a pain in the a…!

Why ist the WD Team so quiet about this issue?

Why don’t you guys try to use the community knowhow to fix this?

  • Could you reproduce this error in your bunkered laboratories?
  • Did you ask for the system configuration of the affected user machines?
  • What is your pritority on this issue in general?

Please give us some answers. I am about to send my EX4 back to the store an will advise others to do so.

It is not the buggy software but the way you support us.

Regards 

Thomas

1 Like

I have had my EX4 for about 24 hours now and ran into this same issue and found 2 causes and a solution to this issue.

After mutlitpe factory resets and reboots I’ve found these two things to cause the admin account to break.

  1. Chaning the IP from DHCP to Static

  2. Chaning the Server Name

Both of these issues will cause you to get user not authorized for almost everything you try.

The workaround to fix this issue is to:

  1. Select the Users Tab

  2. Select the Admin Account

  3. Turn the Admin Password Off

  4. Logout

  5. Log back in with no password

  6. Set the Admin password again.

This has resolved the issue for me, like I said I’ve only had this for about 24 hours and have not done a whole lot with it and these are the only known causes I’ve found so far.

I’ve Called WD Level 2 support and they remote connected to my computers and I’ve demonstrated this to them useing:

  1. OSX 10.9.2 with Chrome Version 34.0.1847.131

  2. Windows 8.1 with IE10 Version 10.0.9600.17107

The tech I spoke with at level 2 took logs from my server and stated he would get it over to the development team to look at.

So far after doing this I have not found anything else to cuase this other than chaning the IP address or Server name and so far everything else is working great.

If this works for you Please Star the post to make it easier for others to find.

4 Likes

Amazing!!

This works for me!

At least for now…

Thank you!

Tried the advice - a few times, even rebooted a few times makes no difference - still can not delete accounts, can not activate cloud access, etc…

Thank you!  following your steps to turn off/on Admin password worked on my EX2 device :slight_smile:

I had my EX2 only a few weeks ago, moved gigabytes of data and have more than 10 users with tens of folders.

The unit is in the office and I can access the dashboard from home, which means it’s connected to internet however keeps stating that none of the users including the admin has authorization to do things e.g. cloud access etc.

Since this is a chronic fault of this device/software, while we are having a bunch of results when we Google the error and there are ongoing discussions on the forums, how possible WD just does not care?

[Deleted]

This is not a child’s game and WD has to take it up instead of not paying attention to all these users.