Hi everyone

hi I am having some problem connecting my wd my cloud. it is showing a solid red led and will not connect can anyone give any help.

More information is needed. How is the My Cloud connected to the local network? What router brand/model is the My Cloud connected to? How are you trying to access the My Cloud, using a web browser to access the My Cloud Dashboard? Or accessing the My Cloud using Windows File Explorer or Mac Finder? If SSH is enabled through the Dashboard can the My Cloud be accessed using SSH? Sometimes one can access the My Cloud using an IP address (see router administration screen for DHCP listings).

Hi yes the my cloud is connected to a router. When the my cloud is connected to the router i am only getting one flashing light. From when the my cloud is power up it have a solid white led light then chan to solid red. During this time when trying to connect to the dashboard it is saying offline and not connecting at all.

What is the model of the router? A red led can mean no network connection. There has been problems with the AT&T router.

I live in the UK and my network is run by sky broadband so i don’t know if that is a problem but it keep saying offline and not letting me do anything on the dashboard.

Do you have a switch? If so try connecting the cloud to the switch. There have been problems where a switch helped fix the problem.

Sorry what do you mean when u say switch? Do you mean from the router to the my cloud?

Are you using one of the routers mentioned in the following WD Knowledgebase article?

https://support.wdc.com/knowledgebase/answer.aspx?ID=15086

If so the workaround is to use a network switch and connect that switch to the router and then connect the My Cloud to that switch.

Here is an example of a releatively low cost switch http://a.co/fBFBrmm

Another troubleshooting step is to connect the My Cloud directly to a computer’s Ethernet networking port to see if the My Cloud boots up properly and can be accessed.

Have you tried a different router ethernet port?
Have you tried a different ethernet cable?
Have you tried resetting the router?
What are the MyCloud ethernet port LEDs indicating?
What device are you using to access the Dashboard, and how is it accessing the router? If WiFi, is it connected to your entire local network, just just to a ‘guest’ network?

The WD my cloud internet is only indicating 1 green light and the other is not showing. I am using a mac to access the dashboard and it tell me its offline.

15143815865471954471229