Having trouble after updating to v 1.01.24


#1

Hey!

I hope anyone can help me!. I have a WD TV live player and it was working fine when i had version 1.01.17 but then for some reason i upgraded to 1.01.24 and now i have some issus that are driving me mad!

i have a seagate external harddrive were i keep all the files that i watch, now after the upgrade i takes ages to load a movie or a series about 1 minute or so and when they DO start everything is slow, it plays fine but when i pause, rev/ff it takes ages to do so. Before the upgrade i didn´t have any problem with this. i have rebooted several times and tried diffrent harddrives and USB memorys, the same problem…

Does anybody have som idea what to do?

can i downgrade and if that i the case how do i do it?

were can i find version 1.01.17!

thank in advance 

DD


#2

Hi

I have problem too! After upgrading I cannot view any pictures. It seems the viewer is trying to load the picture but no success and only the waiting icon is seen on the screen. Any one can help?


#3

I have trouble wiith 1.01.24 too…

Unable to cerate media library - with My Book Essential 1TB, 1.01.17 works correctly!!!

MP3 playing via optical to my HT receiver plays bad (i thing it plays worse than previous firmware), same data plays in comp correctly (via network from external disc, connected to WD TV Live, to comp)

How can I downgrade back to 1.01.17???


#4

ok i think i figured out how to downgrade, just modify the “wdtvlive.ver” file in notepad and change the version number to a higher number then you have installed on your WD live Player and it will think that its a new version you are trying to install, now i just need some help finding the 1.01.17 software somewere and maybe it will go back to being ok…

i should have listen to my dad´s advice… if it ain´t broke don´t fix it!


#5

The firmware is located here. You have to register and sign-in first.

http://wdtvhd.com/index.php?s=d49a42fc66b078f2a6512b971ac4fe2a&showforum=70

I assume that you have all used the reset button on the side to see if that cures your problem.


#6

Yeah i tried the button several times… Thank for the link!! very very helpful. I think i have traced it to a corrupt wd:tv file that is located on the external drive


#7

Using the “Reset to Factory Defaults” in the Options menu usually fixes this for me. I’ve had all sorts of things cause this problem… videos that for some reason the WDTV doesn’t want to play, on the previous firmware after trying to log into Youtube and having it reboot on me, and now, trying to access Flickr and having it reboot. After this stuff the whole thing gets really slow and refuses to play files until I reset it to factory defaults. Give it a try. Of course you’ll lose your saved passwords/account info/network settings.


#8

I also tried that bit it didn´t help. I have found the problem and fixxed it, it was an corrupt file on the hard drive in the wd_tv folder!

now it works like a charm again even with v 1.01.24 =)


#9

Thanks DarkDog, i have tried everything for the past a couple of days with no luck. I was about to downgrade to .17 and i saw ur post, deleted the wd_tv folder in the harddisk and everything is normal.

Thanks man