Hard Reset?


My SS crashed a while ago. I have now retrieved my data from RAID 5 to another disk.

I still can’t access my SS.

The problem is that when I tried to update the firmware. It just stopped responding. The SS is now unreachable.

Since my data is saved I need to know how I reset my WD SS.

Please note that I cannot reach the WD ShareSpace via SSH, FTP, HTTP (WEB)?

Is there a way to push a new firmware update via USB?

I have tried the reset button in the back but it doesn’t work for me. It resets passwords and stuff like name of the drive. But I can still not reach it.

The firmware is broken and I need to put in a new one.

Any ideas?

Thank you.

The firmware update has tanked a bunch of units.  You are lucky to have your info backed up!

One way I know to get the unit to start from scratch is to physically pull each drive out and reformat them in another computer.  Then plug them back in and the unit will automatically rebuild itself.  After I retrieved my data off the drives, I did this from my linux machine and everything worked like a charm.

Good luck!

same problem with me but i dont have backup. any one know how te recover thelost data first?

Thank you all

ashokaaw wrote:

same problem with me but i dont have backup. any one know how te recover thelost data first?

Thank you all

Does this help?

I am having the same issue.    I cannot access the sharespace.  I have reformatted one drive (figuring it would be quicker then trying to rebuild a full raid 5 config)  and placed it back in the unit.    It has been sitting there for days, amber light on the drive, network  activity light blinking away, and the power light on solid.    The box does not show up on the network.    Does it matter which slot the drive is in?     Is there anything special or tricky about the hard reset?   Should it actually cause the box to reboot?     I hit it for 20 seconds and nothing seems to happen.      Ready to pull my hair out here,   feel like I have wasted $1K on a device that is probably fine, but I can’t recover from disasters like this. 

By the way I got into this situation when I went on vacation and powered down the unit.   Upon return I powered it back up and suddenly the array went into degraded mode and never recovered.   Seriously considering another vendor, but then they all seem to have there set of detractors. 

If you only reformat one drive the raid would still be in tact and the system would simply report that one of the drives is bad which is why you are getting the amber light on the front for that drive.  You need to do what you did with al of the drives and then put them back in.  Upon boot up with all fresh devices it should automaticaly rebuild the raid.  When you enter the ip address of the unit into a web browser after a while you should see a progress bar that you can check back from time to time to determine progress.  This process worked with my unit but the rebuild takes some time.  I want to say it took more than a day or so to complete.

Good luck!

Oh and beware of any firmware updates… it killed mine, too. :neutral_face:

Forget about the state of the raid.  I have my data.  I am just trying to get my sharespace up in ANY state other then dead.   According to the documentation if I have JUST a singe drive in,  it should just bring that single volume up in a non raid manner.    but it does not seem to be doing anything.  There are lights on but I cannot access the sharespace via the web interface at all. If does not show up on the network (I am running macs, so it normally shows up as a bonjour device)

If you don’t care about data on the drive and your firmware isn’t **bleep**, you have to zero out the hard drives in order for ShareSpace to rebuild the OS on the new drives.

Here’s my guide: 



This sounds like what is happening to me   I am going to give this a go tomorrow.    Keeping my fingers crossed on this one. 


Bingo!   That did the trick.   Thanks so much for the information.    Sending back the SS was NOT something I wanted to do, I figured there had to be a way to restore this on my own.  

Not a problem.   I felt the same way when I encountered the same problem a few weeks ago.   Seems like WD would have documented this easy fix somewhere, on top of other users passing incorrect information saying there is no fix other than sending the drives back to WD.