Hard Disk change, red flashing LED

hello everyone !, following the guide, reported here on the forum. I’m trying to replace my 4TB drive with a 2TB one, using the 2TB image.

I performed the whole procedure successfully, I also placed a screen of the various partitions created.

When the disk is reinserted in the WD board, the LED becomes flashing red. Do you have any suggestions? thanks

Try accessing the My Cloud Dashboard (http://wdmycloud or http://wdmycloud.local) with a web browser and perform a System Only reset via the Settings > Utilities page.

i’m baffled as to why anyone would want to downgrade from 4TB to 2TB ? :thinking:

Perhaps they wanted to use that larger drive in a PC?

Baffling as it may seem to some there are any number of reasons to downgrade the size. Maybe the 4TB drive died and the 2TB is all one has free. Or one could be wanting to use a 4TB drive elsewhere. Like in a newer better NAS or in their PC.

1 Like

Yes for another NAS

Thanks for the suggestion I have already tried but it doesn’t work, from my modem / router I tried to find the connection, to start it via ip, but as if it didn’t connect to the network