G-Raid 8TB Thunderbolt 2 Mac Drive Failed Rebuild Raid 1


#1

I have a new 8TB G-Raid Thunderbolt 2 Removable enclosure drive. I formatted as Raid 1 so I have 4TB of data mirrored accross 2 drives.

After it was set up I put approximately 2TB of data on the G-Raid. I purposely shut down the complete system and then removed a drive. I then restarted the G-Raid and the computer and all the files showed up in the directory. I shut down the entire system again and put the other drive back in.

When I turn it back on I received the RED “G” on the front of the case and the upper drive light was red and the lower drive light was blue.

I then realized that this degraded the Raid 1. Hence I used the Raid Utility software to rebuild the Raid 1. The configuration Utility says that it is rebuilding and has been on .2% for over 9 hours. My question is simple - what am I missing? How long does it take to rebuild a 4TB drive from another 4TB drive using the software. It’s seems like the terminology of the manual is very poor for rebuilding the raid.

After reading it said I needed to make sure the drive was formatted. So I formatted the drive and I’m having the same result.

Any insight to how the basic software configuration utility even works would be great because there is no indication that the drive is actually rebuilding the Raid 1.

I started this way to be sure I could recover from a failed drive.

Is this actually rebuilding even tho the software has said 2% for nine hours?

What drive is Slot 1? Upper or lower drive?


#2

Slot 1 is the top drive.

The rebuild process requires you to chose the name of the device in the RAID configuration software that has the “D” added to its name. This mean it is the degraded drive. Once you have chosen the correct one you can start the rebuild process. An 8TB unit should take about 4-5 hours to fully rebuild.