Firmware 2.40.155 Update left EX4100 dead to the world

Received a notice via the MyCloud app that a new firmware release (2.40.155) was available yesterday, so I attempted to apply that update.

That was 20 hours ago, and the EX4100 has done nothing useful since. It is sitting there with a blinking power light, dead to the world. Responds to nothing, not even ping.

Does Western Digital test anything before they release it, or is that our job?

Any suggestions, other than “You should’ve bought a NAS from a competent company” are appreciated. Thanks.

@hillman, Please open a new case with WD using below link then PM me with incident number.

https://support-en.wd.com/app/ask

Thanks

There’s already an incident – 200806-005194.

I spoke to three levels of WD Support for most of the day today, and not one person I found understood even the slightest bit about the problem. I was repeatedly advised to cut the power to the device to force it to reboot. Yes, potentially in the middle of a firmware upgrade, WD repeatedly recommended simply unplugging the power. Needless to say, I wound up ignoring most of their advice, and unsuccessfully explaining to them why that’s a very bad idea.

After about four hours online with WD Support, they best they could offer was ‘Wait a week (!) and see if the device wakes up.’

So caveat emptor folks. If you buy from WD, and they brick your device with a garbage firmware update, you are probably on your own to fix it.

1 Like

I had exactly the same issue with my WD MyCloudMirror. After 18 hours I pulled the power plug, waited 30 seconds, and plugged the power back in. I was fully expecting to have to rebuild or recover my data, but remarkably it restarted without any issues!

I also have issues after upgrade. Cannot connect MAC and cloud access is not connecting

Incident: 200810-002413

Please let me know what to do. Thanks.

I am having he same issue, I will open a new incident and see what they can do. I have tried a 4 second reset and that did not work, I have tried to unplug he NAS and that didn’t work either. I am able to get to the device from the My Cloud app. It NAS has an IP address, but when I try to connect to the NAS via http://wdmycloudex4100.local, I get no connection. Also, my PLEX has stopped functioning.

@htb here is my Incident Number: #200812-001054

1 Like

I performed a 4 second rest and it worked. Problem resolved

Same issue here. My wife called me and said… “I can not get the NAS” I thought OMG this day is going to blow. Anyway she hit the power button and boom it took off. I thought what in the world. Checked the logs and it did a FW update 7 hrs before. So reboot must be failing here guys. Not a big deal but will make you dodo your pants like I did.

1 Like

I just started with this NAS and the very first thing I get is the firmware update failed. Seems I might have bought from wrong company since everything I thought I could do , seems to depend on software from them but no explanation as to what to use but worse in the how to do it, seems to have caused a fail? I have bought 2 NAS , the 2100 Pro and EX2 ultra. Both bought to do something I thought would have software that a novice can understand. Now I have to go to coding school to even know what is going on. For starters, what is RAID, JBOB, and how can I even do anything because they don’t work?

Same issue here with MyCloudEX2Ultra. I tried a 40s reset but it doesn’t help.
The http://mycloudex2ultra.local is not working anymore. Neither the TimeMachine back-up. That’s very unfortunate.