EX2 Ultra all lights red

Hi

I “inherited” a WD EX2 Ultra with no disks and a 48W power supply.

I inserted 2x4TB Seagate IronWolf NAS drives and turned it on.

The Network LEDs are lit up green.

The power LED blinks blue, and the two drive lights are blue as the unit powers up.

After a while, the drive LEDs turn red, and shortly after the Power LED also turns red.

The unit never appears in my DHCP table on my router - it appears it doesn’t connect to the network.

I tried without drives. No luck. I tried with 1 drive, no luck. I tried with an older Seagate Barracude 160GB drive… No luck

I have tried a quick reset, and the 40-second reset in all above drive combo scenarios - same result no matter what.

No matter what I try, I end up in the same scenario.

I am wondering if there is a bodged up firmware update on it or something… Is there any way to flash a clean firmware from a USB drive or something?

Anyone have any ideas ?

Much appreciated.

Hi @Numenor,

Have you opened a Support Case? If not opened, for more information, please contact the WD Technical Support team for the best assistance and troubleshooting:
https://support-en.wd.com/app/ask