Error 0x8007003b and how I solved it

#1

Since purchasing My Cloud Mirror, I had much difficulty with copying files from my laptop. I would consistently get “Error 0x8007003b - an unexpected network error occurred” using Windows 10. I also received a similar error on Windows 7 (same laptop, dual boot). To find out if it was my laptop or My Cloud, I copied the same folder (~7GB of photos in RAW format) to another PC in my house. It worked every time, so it must be My Cloud. After much research I didn’t find a solution, so I decided to poke around the My Cloud dashboard. I decided to turn off Oplocks on the share I was copying to. Happy to say that worked! My throughput is much higher too - ~10 MB/s. I don’t know if WD’s implementation of Oplocks is broke, but since I’m the only one who uses the share, I didn’t see a need for it anyway.

Hope this helps anyone who is having the same problem!

PS - I’m on the firmware 2.10.310

2 Likes
External drive connecting to DL-4100 not transferring files
#2

Hi,

Thanks for sharing this with the community.

Hope this helps other users.

#3

I registered just to thank you, this solved my problem that was driving me nuts for weeks!

1 Like
#4

Hi merlot2k1 ,

Thanks for this valuable information. We will surely use it whenever it requires. Appreciate!

1 Like
#5

Hello, how can i turn off Oplocks on WD My Cloud 3 TB on Win 10 Pro?

#6

Not possible on Win10 i’m afraid.

#7

AT LAST! I have struggled with this error problem for more than a month. Finally solved it this morning (for my config) Win10 Pro with WD MyCloud Ex2 Ultima 12TB…I switched OFF ‘Jumbo Frames’…Now transferring all files at 40-50MBs. Go to Dashboard>Settings>Network>Jumbo Frame>Off (1500).