Windows 10 SMB timeout with Error 0x8007003b ... Fixed.. Turn on OP LOCS

Well after 3 hours of looking into this problem with SMB timing out while moving a file from Windows 10 file share on the EX4 cloud running firmware 2.11.157 and Windows 10 Pro build Version 10.0.14393 Build 14393 to a local SSD drive it would move files for a few minutes, then stall out.

I watched this with wireshark and could see no real obvious cause. Diddled with settings on the workstation and searched for an answer on the forums and here in the WD Community.

Turned off the firewall
Turned off defender
diddled with this and that…

Finally I turned on OP LOCS… Shazam…

I’m finally ‘hauling ass’ moving from an SMB2 share on the device to an iSCSI share on the same device. (setting up iSCSI for use with VMWare… Working very well!)

Here is the article that set me straight on this issue.

[quote=“TR_Bowlin, post:1, topic:192389, full:true”]
… EX4 cloud running firmware 2.11.157 …[/quote]
You should cross post your findings to the dedicated EX4 subforum. This subforum (My Cloud) is generally for the single bay/single hard drive My Cloud units.

I’ll do that. Honestly this is the first time I’ve had to use this WD forum. Pretty solid device.

Could you explain how you turned Op Locks on/off for your device? I’m not seeing that as an option in the NAS settings and was hoping it might help solve my 0x8007003b error when I transfer files to My Cloud.

On the tab that you use to setup a share it is an option…

Note that the single bay/single hard drive My Cloud units, which are the subject of this subforum, are different than the EX4 and as such may not have that option, or many other options seen on that screen capture on/in the My Cloud Dashboard.

Thanks for the reply. Yes it looks like I don’t have that option available, but appreciate your response.